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Для поиска воспользуйтесь Ctrl+F

ИНСТРУКЦИЯ ПО ИСПОЛЬЗОВАНИЮ ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ
ARS Dossier Composer v.0.0.16.2

1. Введение

2. Системные требования

2.1. Минимальные системные требования

2.2. Рекомендуемые системные требования

3. Установка

4. Запуск

4.1. Автоматическая валидация установки

4.2. Ручная валидация установки

5. Создание нового проекта досье

6. Навигация по дереву досье

7. Добавление файла с информацией в раздел досье

7.1. Добавление файлов через правую кнопку мыши (вариант 1)

7.2. Добавление файлов перетаскиванием из внешнего окна проводника (вариант 2)

7.3. Добавление файлов перетаскиванием файлов из встроенного окна проводника (вариант 3)

7.4. Добавление всех файлов из выбранной папки (вариант 4)

7.5. Добавление файлов через копирование в буфер обмена (вариант 5)

7.6. Импорт файлов из XML в соответствующий раздел досье (вариант 6)
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7.7. Добавление документа из шаблона (вариант 7)

7.8. Создание пользовательских шаблонов

7.9. Импорт и экспорт шаблонов

7.10. Добавление файла в конкретную последовательность

8. Просмотр файла из раздела досье

8.1. Просмотр и редактирование doc (или pdf) файла из раздела досье

9. Удаление файла из раздела досье

Вариант 1
Вариант 2

9.1. Переименование документа в досье

Вариант 1
Вариант 2

10. Сохранение проекта досье

10.1. Сохранение HTML-файла для просмотра проекта

11. Защита досье и жизненный цикл досье

11.1. Защита досье после подачи регулятору

0 - Не подана (номер защищен, файлы незащищены)

1 - Не подана (номер защищен, файлы обратимо защищены)

2 - Подана, ожидает валидации (номер защищен, файлы обратимо защищены)

3 - Подана и валидирована (номер и файлы необратимо защищены)

Вернуть защиту в состояние 0

4 - Отклонена регулятором
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5 - Утверждена регулятором

11.2. Жизненный цикл досье исключение файла

11.3. Жизненный цикл досье замена файла
Вариант 1
Вариант 2

11.4. Просмотр и изменение дат подачи и утверждения версий досье

11.5. Просмотр и фильтр файлов в досье по номеру последовательности

11.6. Группировка файлов разных версий (замененных)

12. Свойства досье

13. Экспорт досье в XML (электронная структура R.022)

14. Загрузка ранее сохраненного досье

Вариант 1
Вариант 2

15. Режим просмотра досье "Sequence view"

16. Добавление атрибутов и дополнительных разделов досье

16.2 Добавление специфицирующих названий (атрибутов) к разделу досье
16.2 Добавление дополнительных разделов досье
16.3 Объединение дубликатов разделов досье
16.4 Удаление дубликатов разделов досье

17. Импорт файлов XML EAEU

17a. Импорт файлов из структуры eCTD

18. Активация лицензии

18.1. Получение значения параметра "Код компьютера"
18.2. Введение полученных кодов активации в соответствующие поля ARS Dossier Composer
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19. Перемещение файлов в досье

20. Изменение порядка файлов в разделе досье. Сортировка.

Способ 1
Способ 2

21. Обновление версии структуры сохраненного досье

22. Автосохранение

23. Проверка целостности структуры досье и файлов

24. Включение режима идентификации пользователей

25. Просмотр истории работы с досье

26. Просмотр текстового слоя PDF

27. Выделение файлов PDF c отсутствием текстового слоя

28. Просмотр справочной информации о требованиях к разделу досье

29. Подсвечивание обязательных разделов досье

30. Экспорт оглавления досье в Word

Вариант 1
Вариант 2

31. Код руководителя. Включение "Режима руководителя"

32. Просмотр актуальных (действующих, утвержденных) файлов досье на дату

33. Экспорт файлов досье

34. Просмотр и восстановление архивных версий досье

35. Создание регионального Модуля 1 для государства признания
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36. Сохранение сканированных утверждённых регулятором документов (НД, Инструкции, экспертные
отчёты) и запросов регулятора

37. Валидация файла XML без его загрузки

38. Многопользовательский режим работы с одним досье

39. Скрытие архивных файлов

40. Настройка пути для автоматического обновления

41. Включение возможности добавления в досье и выгрузки в XML файлов иных типов, нежели PDF

42. Выбор языка интерфейса

43. Обновление программы вручную

44. Поиск по досье

45. Настройка размера шрифта в дереве разделов

46. Добавление в структуру досье папки "Прочие документы (раздел не предусмотрен ОТД) " для
документов с кодом 99999

47. Подсчёт размера файлов в досье

48. Отмена предыдущей / возврат отменённой операции с файлами досье

49. Отключение автоматического переименования файлов, добавляемых на замену

50. Открытие в проводнике папки с проектом

51. Печать PDF-файлов из проекта

52. Создание тестового XML для проверки наличия файлов с DocId в архиве ФГБУ НЦ ЭСМП

53. Работа с файлами электронной подписи в досье

53.1. Добавление существующего файла ЭЦП в проект
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Вариант 1
Вариант 2
Вариант 3

53.2. Настройка ПО для формирования и запуска текстовых команд "cryptcp"
53.3. Формирование и запуск текстовых команд "cryptcp" для формирования файлов электронной
подписи для всех PDF-файлов внутри архива ZIP с досье
53.4. Формирование и запуск текстовых команд "cryptcp" для создания файлов электронной
подписи для файлов в досье
53.5. Формирование и запуск текстовых команд "cryptcp" для просмотра информации о файле
электронной подписи в досье
53.6. Экспорт файлов электронной подписи в последовательность досье XML in ZIP
53.7. Подписание всего ZIP-файла при экспорте последовательности досье XML in ZIP

54. Обратная валидация

54.1. Сравнение проекта с досье у регулятора на основе XML-файла от регулятора
54.2. Воссоздание проекта на основе XML-файла от регулятора и папки с файлами проекта

55. Редактирование информации о файле

56. Удалить новые файлы и операции

Ответы на часто задаваемые вопросы (FAQ) и практические рекомендации по использованию

1. Как готовить досье на приведение в соответствие с одновременным внесением изменений?
а) Формирование версии 0000
б) Формирование версии 0001
в) Подача регулятору
г) Защита досье и указание даты подачи

2. Что делать, если при импорте досье, созданного в другом ПО, в соответствии с более старым
шаблоном не все файлы привязались?
3. Как подготовить связанные изменения (Joined Variation) ?
4. Как переместить папку с проектом в новое место хранения, например, на другой диск?

Типовые последовательности работы в схемах

1. Общий алгоритм защиты досье

ИНСТРУКЦИЯ ПО ИСПОЛЬЗОВАНИЮ
ПРОГРАММНОГО ОБЕСПЕЧЕНИЯ
ARS Dossier Composer
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Обучающие видеоролики по работе с программой ARS Dossier Composer доступны на сайте:
https://www.pharmrussia.com/video/

1. Введение
ARS Dossier Composer (далее – Программа, ПО) представляет собой приложение для операционной
системы Windows, предназначенное для подготовки регистрационного досье лекарственного
препарата для медицинского применения в соответствии с требованиями, установленными для общего
рынка лекарственных средств ЕАЭС, в электронном формате в соответствии со структурой электронного
документа R.022 (версия 1.0.0), утвержденной Решением Коллегии Евразийской экономической
комиссии от 30 июня 2017 г. №79

Программа разработана консалтинговой компанией в сфере обращения лекарственных средств ARS
Pharmrussia (https://www.pharmrussia.com/) с ориентацией на свой практический опыт в предметной
области.

Учитывая, что внедрение электронного формата досье в странах EAEC начато только 2019 году, многие
справочники и классификаторы уже подвергались и будут подвергаться корректировкам. ARS
PharmRussia производит регулярные обновления данного решения по мере изменений требования
регулятора.

Приложение не требует доступа в интернет, работает полностью автономно на компьютерах заказчика,
что гарантирует защиту конфиденциальных данных.

2. Системные требования

2.1. Минимальные системные требования

Операционная система Microsoft Windows® 10 или Microsoft Windows® 11, Microsoft .NET 8.0, CPU от 1
ГГц, свободное место на HDD достаточное для хранения досье (в среднем от 2 Gb), оперативная память
от 2 GB

Для использования с некоторых функций программы – работа с doc файлами, формирование
оглавления, необходимо чтобы на компьютере был установлен Microsoft Word 2010 или новее.

Обязательным условием стабильной работы ПО при использовании сетевого диска для хранения
данных является надежный и скоростной (не менее 50 Мбит/сек) доступ к общей папке на сервере, где
храниться досье.

2.2. Рекомендуемые системные требования

1. Операционная система: Microsoft Windows® 10/11 (64-bit).
2. Процессор: 4-ядерный, не ниже Intel Core i5-8xxx / AMD Ryzen 5 2xxx

Хэширование и работа с архивами (типовые ресурсоемкие задачи, которые решаются при
подготовке эОТД) сильно нагружают процессор, поэтому важно иметь хотя бы 4 ядра / 8
потоков.

3. Оперативная память: 16 ГБ
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Одновременная обработка большого массива файлов требует достаточного количества
RAM. Если архивы большие (хаарктерно для оригинальных препартов), может
понадобиться больше памяти.

4. Диск: SSD (NVMe, 500 ГБ или больше)
Размер одного досье может варьировть от 1 до 50 ГБ (в среднем 2-10 ГБ), при этом одна
последовательность может иметь размер от 400 МБ до 30 ГБ, что требует быстрой скорости
чтения/записи. SSD значительно ускорит обработку.

5. Графика: Нет особых требований.
6. Сеть: Гигабитный Ethernet (при необходимости работы с сетевыми хранилищами). Если местом

хранения досье является сетевое расположение - указанныевыше размеры последовательностей
и досье будут регулярно передаваться в обе стороны.

7. Для использования с некоторых функций программы – работа с doc файлами, формирование
оглавления, необходимо чтобы на компьютере был установлен Microsoft Word 2019 или новее.

3. Установка
Для установки ARS Dossier Composer выполните следующие шаги:

1. Скачайте дистрибутив программы по ссылке: ARS Dossier Composer Setup:

https://www.pharmrussia.com/ARSDossierComposer/ARSDossierComposerSetup.zip

2. Запустите установочный файл ARSDossierComposerSetup.exe.

3. Следуйте инструкциям мастера установки для завершения процесса установки.

Если вы устанавливаете программу впервые, при первом запуске ARS Dossier Composer автоматически
запросит установку дополнительного компонента Microsoft .NET 6.0 Runtime (desktop x86). Для этого
программа перенаправит вас на официальный сайт компании Microsoft, где вы сможете загрузить и
установить данный компонент. Обратите внимание, что установка .NET 6.0 Runtime является
обязательной для корректной работы программы.

4. Запуск
Для запуска установленной программы ARS Dossier Composer выполните следующие действия:

1. Через меню "Пуск":

Нажмите кнопку Пуск (значок Windows в левом нижнем углу экрана)
Перейдите в раздел Все программы или найдите в списке приложений папку ARS
Pharmrussia
Выберите ARS Dossier Composer и щелкните на названии программы для ее запуска

2. Через ярлык на рабочем столе:

Найдите значок ARS Dossier Composer на рабочем столе
Дважды щелкните по ярлыку левой кнопкой мыши, чтобы открыть программу

3. Через проводник Windows:
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Откройте Проводник Windows (например, нажмите комбинацию клавиш Win + E)
Перейдите в папку, куда была установлена программа (по умолчанию это C:\Program Files
(x86)\ARS Pharmrussia\ARS Dossier Composer)
Найдите файл ARSDossierComposer.exe и дважды щелкните на нем левой кнопкой мыши

4. Через строку поиска Windows:

Нажмите кнопку Пуск или клавишу Win на клавиатуре
В строке поиска введите ARS Dossier Composer
Выберите найденное приложение в списке и нажмите на него для запуска

4.1. Автоматическая валидация установки

При первой установке программы или при установке новой версии ARS Dossier Composer
автоматически открывается окно "Валидация установки". В данном окне отображаются результаты
проверки следующих параметров:

1. Совместимость с операционной системой – проверяется, соответствует ли используемая ОС
минимальным системным требованиям.

2. Наличие установленного Microsoft Word – для работы с функциями, связанными с doc-
файлами и формированием оглавлений.

3. Целостность файлов программы – осуществляется проверка контрольных сумм файлов на
соответствие эталонным значениям.

В случае успешного прохождения проверки напротив каждого параметра отображается зеленая
отметка ("флажок", "галочка"). В случае выявления ошибок или несоответствий напротив параметра
будет отображёна красная отметка ("крест"). Это позволяет оперативно идентифицировать возможные
проблемы и принять меры для их устранения.

4.2. Ручная валидация установки

Если автоматическая проверка не была выполнена или имеются какие-либо проблемы, можно
выполнить валидацию вручную:

1. Откройте окно О программе (пункт меню О программе).
2. Нажмите кнопку Валидация установки (Рисунок 1).
3. В открывшемся окне будет выведена информация о результатах проверки (Рисунок 2).
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Рисунок 1

Рисунок 2

5. Создание нового проекта досье
Для создания нового досье выполните следующие действия:

1. Запустите программу ARS Dossier Composer.
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Для этого нажмите на ярлык программы на рабочем столе или запустите файл
RDADossierComposer.exe из папки, куда установлена программа.

2. В главном меню программы выберите пункт "Файл (File)" → "Новый проект (Новое досье)"
(Рисунок 3).

Также вы можете нажать на соответствующую пиктограмму на панели меню программы.

Рисунок 3

На экране откроется структура электронного досье в виде дерева разделов (Рисунок 4) и информация о
версии структуры электронного досье.

Рисунок 4

Также будет выведено диалоговое окно с предложением заполнить свойства досье (Рисунок 5). В
случае согласия пользователю будет открыто окно свойств досье (см. раздел 12. Свойства досье).



Instr.md 2025-05-30

12 / 146

Рисунок 5

Перед созданием нового досье необходимо выбрать версию шаблона структуры досье, которая будет
использоваться для работы:

1. Откройте меню "Настройки" → "Настройки программы".
2. В появившемся окне выберите нужную версию шаблона структуры досье.

Для новых досье рекомендуется выбирать последнюю версию шаблона структуры досье.
Для старых досье, уже поданных регуляторному органу, необходимо выбрать ту версию
шаблона структуры досье, которая действовала на момент подачи последовательности 0000.

Выбор правильной версии шаблона структуры досье важен для соблюдения актуальных требований
или работы с ранее поданными проектами.

6. Навигация по дереву досье
Чтобы раскрыть содержимое раздела досье, нажмите на значок "+" слева от его названия. Это
действие откроет "ветку" дерева и отобразит вложенные подразделы. (Рисунок 6, Рисунок 7).

Рисунок 6
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Рисунок 7

Чтобы закрыть содержимое раздела досье, нажмите на значок "-" слева от его названия. Это действие
свернёт "ветку" дерева и скроет вложенные подразделы. (Рисунок 8, Рисунок 9).

Рисунок 8

Рисунок 9

Нажатие левой кнопкой мыши на наименовании раздела досье приводит к его выделению и
отображение в текстовом поле под деревом досье полного наименования выбранного раздела и всех
вышестоящих разделов. (Рисунок 10).
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Рисунок 10

Наведя курсор на границы между разными зонами окна, зажав левую кнопку мыши, не отпуская ее
возможно передвинуть границу зоны влево или в право, тем самым расширив одну зону и уменьшив
другую (Рисунок 11, Рисунок 12).

Рисунок 11
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Рисунок 12

Наведя курсор на шапку таблицы, на линию границы столбцов таблицы, зажав левую кнопку мыши, не
отпуская ее возможно передвинуть границу столбца влево или в право, тем самым расширив или сузив
столбец (Рисунок 13, Рисунок 14)

Рисунок 13
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Рисунок 14

В колонках (Рисунок 15) представлена следующая информация:

"Раздел (Name)" - название и номер раздела, названия файлов
"Код (Code)" - код файлов в разделе
"ВКЛ посл (IN Sequence)" - номер последовательности, в которой файл включается в досье
"ИСКЛ посл. (EX Sequence)" - номер последовательности, в которой файл исключается из досье
"Статус (Status info)" - текстовое описание статуса файла в досье

Рисунок 15

Также могут быть выведены дополнительные колонки или спрятаны имеющиеся, изменен размер и
порядок вывода колонок. Для этого воспользуйтесь формой настройки колонок – "Настройки (Options)"
-> Columns setup (Рисунок 16, Рисунок 17).

Рисунок 16
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Рисунок 17

Для автоматического закрытия всех раскрытых веток досье нажмите пункт меню "Просмотр (View)" ->

Collapse all (Рисунок 18, Рисунок 19) или на кнопку  в меню.

Рисунок 18
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Рисунок 19

Для автоматического раскрытия всех веток досье нажмите пункт меню "Просмотр (View)" -> Expand all

или на кнопку  в меню.

Рисунок 20

Для автоматического раскрытия тех веток досье, которые содержат файлы нажмите пункт меню
"Просмотр (View)" -> Expand filled (Рисунок 21).
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Рисунок 21

Для автоматического раскрытия тех веток досье, которые содержат файлы нажмите пункт меню
"Просмотр (View)" -> Expand actual.

Для автоматического раскрытия тех веток досье, которые содержат временные файлы, образовавшиеся
после импорта eCTD (см. 17a. Импорт файлов из структуры eCTD) нажмите пункт меню "Просмотр
(View)" -> Expand problem files (Рисунок 22).
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Рисунок 22

7. Добавление файла с информацией в раздел досье
Разделы досье в представлении в виде дерева структуры обозначены следующими значками:

- - в данном уровне раздела не предусмотрена возможность размещения файлов

 - в данном уровне раздела возможно размещение файлов

В досье допускается добавление файлов следующих типов:

PDF – файлы, имеющие расширение *.pdf. Эти файлы принимаются без дополнительных условий.
Microsoft Word – файлы, имеющие расширения *.doc или *.docx. Эти файлы автоматически
конвертируются в PDF при добавлении в досье, а исходный doc-файл сохраняется в качестве
дочерних (не являются частью регдосье). Добавление таких файлов возможно только в том
случае, если на компьютере установлено программное обеспечение Microsoft Word.
Файлы иных типов – добавление таких файлов возможно при включении соответствующей
опции в настройках программы ("Настройки (Options)" → Program options) и активации
параметра "All file paths allowed – not only pdf".

Особенности добавления файлов иных типов:

Добавление файлов иных типов (не PDF) запрещено регуляторными требованиями. Тем не
менее, такая возможность может быть использована только по прямому указанию
соответствующего регуляторного органа.



Instr.md 2025-05-30

21 / 146

После включения указанной опции можно добавлять файлы любых форматов (например,
изображений или архивов) через контекстное меню с выбором пункта "Add NOT PDF File".
Такие файлы в структуре досье будут выделены синим цветом и шрифтом  .

В случае использования нелицензированной версии Программы действуют следующие ограничения:

1. После добавления в проект досье 10 файлов возможность добавления новых файлов
блокируется.

2. Максимальный размер каждого файла, который может быть добавлен в проект, ограничивается 2
Мб.

Эти ограничения направлены на проверку базового функционала Программы до момента её
лицензирования. Для работы с большим количеством файлов или файлами, превышающими указанный
размер, необходимо использовать лицензированную версию программы.

7.1. Добавление файлов через правую кнопку мыши (вариант 1)

Нажмите правой кнопкой мыши на название раздела, предусматривающего возможность размещения
файлов. В появившемся всплывающем меню нажмите левой кнопкой мыши на пункт "Добавить файл
(Add file)" (Рисунок 23).

Альтернативно возможно добавление файлов щелком мыши или нажатием правой кнопки мыши на
области "Перетащите DOC, PDF файлы сюда".
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Рисунок 23

В открывшейся форме выбора файла, найдите на дисках своего компьютера соответствующий файл,
который должен быть прикреплен к разделу, выберите его и нажмите на кнопку "Открыть" (Рисунок 24).
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Рисунок 24

Файл будет добавлен в дерево в виде соответствующего подраздела в выбранном разделе (Рисунок 25,
Рисунок 26).

Рисунок 25

Рисунок 26

При необходимости в окне выбора файла могут быть выделены и добавлены одновременно несколько
файлов (Рисунок 27, Рисунок 28).
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Рисунок 27

Рисунок 28

Впервые добавленные файлы обозначаются значком 

В столбце "Date Creation" отображается дата и время добавления файла в досье (Рисунок 29).

Рисунок 29

Если пользователем для добавления в досье был выбран файл в формате "Microsoft Word" (doc-файл),
то при добавлении в досье он автоматически конвертируется в формат PDF и добавляется в досье в
виде файла pdf. При этом, сам doc-файл также включается в досье в виде дочернего узла к
добавленному pdf файлу (Рисунок 30).
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Рисунок 30

При конвертации doc|docx файлов в pdf теги [ProductName], [Version], [DocNum], [DocName]
автоматически заменяются на название продукта, указанного в досье, версию документа, номер
раздела и название раздела соответственно. Данную функцию удобно использовать для создания
отдельно стоящих типовых шаблонов документов.

7.2. Добавление файлов перетаскиванием из внешнего окна проводника (вариант 2)

Выделите раздел досье, в который вы хотите добавить файл. Нажав на файл (или выделенную группу
файлов) и удерживая нажатой левую кнопку мыши, перетащите один или несколько файлов в область
"Drop PDF files" или в область дерева досье и там отпустите кнопку мыши (Рисунок 31). Файлы будут
добавлены в выделенный раздел досье (Рисунок 32).

Рисунок 31

Рисунок 32

Для удобства параллельной работы с Проводником Windows и Программой для перетаскивания
файлов в досье включите режим "Always on top" c помощью соответствующего переключателя в
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области "Drop PDF files". В результате окно программы всегда будет оставаться поверх других окон
(Рисунок 33). Для выключения данного режима, снимите отметку с указанного переключателя.

Рисунок 33

7.3. Добавление файлов перетаскиванием файлов из встроенного окна проводника
(вариант 3)

Выберите пункт меню "Просмотр (View)" -> Show File Browser Panel" (Рисунок 34), в результате в правой
части окна будет открыто встроенное окно проводника Windows из которого возможно
перетаскивание файлов, аналогично Варианту 2.
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Рисунок 34

7.4. Добавление всех файлов из выбранной папки (вариант 4)

Нажмите правой кнопкой мыши на название раздела, предусматривающего возможность размещения
файлов. В появившемся всплывающем меню нажмите левой кнопкой мыши на пункт "Добавить папку
(Add folder)" (Рисунок 35).

Рисунок 35
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Выберите папку, из которой необходимо добавить файлы. Все файлы разрешенных типов будут
добавлены в выбранный раздел. В случае если в папке есть вложенные папки будет выведен запрос о
необходимости поиска файлов в подпапках.

7.5. Добавление файлов через копирование в буфер обмена (вариант 5)

Вы можете копировать и вставлять файлы в выбранный раздел прямо из проводника или встроенного
окна проводника, используя привычные комбинации клавиш Ctrl+C / Ctrl+V или копируя и вставляя
файлы с помощью мыши (Рисунок 36, Рисунок 37).

Рисунок 36
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Рисунок 37

7.6. Импорт файлов из XML в соответствующий раздел досье (вариант 6)

Вы можете импортировать в конкретный раздел досье файлы из соответствующих разделов в XML
файлов. XML файлы могут быть файлы из других проектов, например, с такой же субстанцией, или вы
можете заранее создать шаблонные XML файлы, например, для импорта из них файлов для субстанции,
которая используется в различных препаратах. Для импорта нажмите правой кнопкой мыши на
необходимом разделе и выберите пункт меню "Импортировать файлы из XML (Import files from XML)"
(Рисунок 45).
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Рисунок 45

В появившемся окне нажмите на кнопку "Select XML file for import" и выберите на диске XML файл –
источник для импорта файлов (Рисунок 46).

Рисунок 46

Нажмите кнопку поиска файлов в XML, в таблицу будет загружена информация о найденных файлах,
подходящих для выбранного для импорта раздела. Снимите отметки с файлов, которые не требуется
импортировать и нажмите кнопку импорта. Выбранные файлы будут добавлены в соответствующий
раздел согласно кодам документов "DrugRegistrationDocCode" (Рисунок 47).
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Рисунок 47

7.7. Добавление документа из шаблона (вариант 7)

Для создания и добавления в досье нового документа из шаблона нажмите правой кнопкой мыши на
соответствующий раздел, в который необходимо добавить документ, и в контекстном меню выберите
пункт Add Doc Template и подпункт Add Default Template для выбора одного из предварительно
созданных "Пользовательских шаблонов" (Рисунок 38).
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Рисунок 38

На основе типового шаблона в досье будет добавлен пустой проект документа в виде pdf и doc файлов
(Рисунок 39).

Рисунок 39

В созданном файле doc автоматически добавляются заглавия подразделов в текст документа, и в шапку
документа - нумерация страниц, номер раздела досье, и места для вывода названия продукта и версии
документа (Рисунок 40 (doc файл)). Название продукта и версия документа, автоматически добавляются
при конвертации из doc в pdf (Рисунок 41 (PDF файл)).
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Рисунок 40 (doc файл)

Рисунок 41 (PDF файл)

7.8. Создание пользовательских шаблонов

Для создания и редактирования пользовательских шаблонов выберите пункт меню "Настройки
(Options)" -> Templates" (Рисунок 42).
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Рисунок 42

В открывшемся окне (Рисунок 43), для создания нового пользовательского шаблона в новой строке в
выпадающем списке выберите код документа (DocCode), для которого предназначен шаблон, в поле
Template Name укажите название для шаблона. Сохраните введенную строку, нажатием на левую часть
строки.

Рисунок 43

Для редактирования пользовательского шаблона, выбрав соответствующую строку в таблице нажмите

на кнопку редактирования . Шаблон будет открыт в MS Word для редактирования.
Отредактируйте шаблон, сохраните и закройте файл Word.

7.9. Импорт и экспорт шаблонов

Для переноса настроенных шаблонов с одного компьютера на другой воспользуйтесь функциями
экспорта и импорта шаблонов (Рисунок 44).
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Рисунок 44

При нажатии на кнопку экспорта шаблонов  будет предложено выбрать место для сохранения
zip-файла c экспортируемыми шаблонами. По умолчанию будут экспортированы все шаблоны или если
в форме выделены определенные строки – только выбранные шаблоны.

При нажатии на кнопку импорта шаблонов  будет предложено выбрать zip-файл c
импортируемыми шаблонами.

7.10. Добавление файла в конкретную последовательность

По умолчанию все добавляемые в досье файлы добавляются без отнесения их к определенному
номеру последовательности (такая последовательность получает обозначение "новые файлы и
операции"). И в последствии при защите досье (см. 11.1. Защита досье после подачи регулятору)
получают отнесение к определенной последовательности.

Для работы с определенной последовательностью выберите ее в выпадающем списке в верхней части
окна программы и нажмите кнопку "<-Использовать (Use)" (Рисунок 48). В результате будет
зафиксирована для использования выбранная последовательность. Возможно использование только
последовательностей со статусом (защитой) "0".

В данном режиме все производимые операции с файлами будут отнесены к выбранной
последовательности.
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Рисунок 48

Для отключения данного режима и добавления файлов без отнесения к последовательности нажмите
кнопку "<-Не использовать (Stop using)" (Рисунок 49).

Рисунок 49

8. Просмотр файла из раздела досье
Двойной щелчок левой кнопки мыши на название файла в разделе досье приведет к открытию данного
файла в программе, используемой в системе по умолчанию для просмотра pdf файлов (Рисунок 50).
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Рисунок 50

Также возможен просмотр PDF файла в самом приложении. Для этого включите панель просмотра PDF,
нажав на пункт меню "Просмотр (View)" -> Show PDF View Panel (Рисунок 51).

Рисунок 51
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При выборе фала в дереве разделов досье в правой части окна будет отображаться панель просмотра
PDF (Рисунок 52).

Просмотр файла осуществляется с помощью программного обеспечения, установленного на
компьютере пользователя и интегрированного с веб-браузером операционной системы (WebBrowser
ActiveX).

Рисунок 52

Для выключения режима просмотра PDF в приложении выберите пункт меню "Просмотр (View)" ->
Hide PDF View Panel (Рисунок 53).
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Рисунок 53

8.1. Просмотр и редактирование doc (или pdf) файла из раздела досье

Двойной щелчок левой кнопки мыши на название doc-файла или нажатие правой кнопкой мыши на
pdf-файл и выбор в контекстном меню пункта "Open PDF for Edit" (Рисунок 54) приведет к открытию
соответствующего файла в программе, используемой по умолчанию (например, doc - Microsoft Word,
pdf – Acrobat Reader, Acrobat, Fox It).
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Рисунок 54

До завершения просмотра, редактирования файла и его закрытия работа с программой
приостанавливается. Для продолжения работы закройте файл в соответствующей программе, при
необходимости сохранив его и подтвердите закрытие в диалоговом окне (Рисунок 55, Рисунок 56).

Рисунок 55

Рисунок 56

В случае если doc файл был отредактирован и сохранен, а соответствующий ему pdf файл имеет

состояние "в работе"  (см. раздел 11. Защита досье и жизненный цикл досье) программой
предлагается пересоздать pdf файл чтобы включить в него произведенные изменения (Рисунок 57).
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Рисунок 57

В случае если pdf файл был отредактирован и сохранен и имеет состояние "в работе"  (см. раздел
11. Защита досье и жизненный цикл досье) программой предлагается обновить файл чтобы включить в
него произведенные изменения (Рисунок 58).

Рисунок 58

В случае если doc файл был отредактирован и сохранен, а соответствующий ему pdf файл имеет

состояние "актуальная версия" файла  (см. раздел 11. Защита досье и жизненный цикл досье)
программой предлагается (Рисунок 59) пересоздать pdf файл и заменить им старый в досье (см. раздел
11.3. Жизненный цикл досье замена файла).

В случае если pdf файл был отредактирован и сохранен и имеет состояние "актуальная версия" файла 

 (см. раздел 11. Защита досье и жизненный цикл досье) программой предлагается (Рисунок 59)
заменить им старый в досье (см. раздел 11.3. Жизненный цикл досье замена файла).

Рисунок 59

В случае подтверждения, будет произведена операция замены в рамках жизненного цикла досье –
старый файл будет помечен на замену, и добавлен новый файл pdf (Рисунок 60).
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Рисунок 60

9. Удаление файла из раздела досье

Вариант 1

Нажмите правой кнопкой мыши на файле, который вы хотите удалить из досье. В появившемся
всплывающем меню выберите пункт "Delete", нажав на него левой кнопкой мыши (Рисунок 61).

Рисунок 61

Подтвердите свое действие в диалоговом окне, нажав кнопку "Да" или откажитесь от удаления файла,
нажав кнопку "Нет" (Рисунок 62).
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Рисунок 62

При нажатии кнопки "Да" файл будет удален из раздела досье, но не будет удален с диска компьютера.

При нажатии кнопки "Нет" операция удаление будет отменена, файл сохранится в разделе досье.

Вариант 2

Выделите файл, который вы хотите удалить из раздела досье, нажав на него левой кнопкой мыши.
Нажмите на клавиатуре клавишу "Delete" ("Del").

Подтвердите свое действие в диалоговом окне, нажав кнопку "Да" или откажитесь от удаления файла,
нажав кнопку "Нет" (Рисунок 62).

При нажатии кнопки "Да" файл будет удален из раздела досье, но не будет удален с диска компьютера.

При нажатии кнопки "Нет" операция удаление будет отменена, файл сохранится в разделе досье.

9.1. Переименование документа в досье

Вариант 1

Для переименования документа, нажмите правой кнопкой мыши на соответствующем документе. В
появившемся контекстном меню выберите "Rename Document" (Рисунок 63).
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Рисунок 63

Введите новое название документа и нажмите кнопку Enter на клавиатуре или выберите мышкой
другой раздел дерева (Рисунок 64, Рисунок 65). Расширение файла pdf будет добавлено к названию
автоматически. Имена документов выгружаются в файл XML для подачи и доступны регулятору.
Рекомендуется использовать осмысленные имена файлов для удобства работы с ними сотрудников
регулятора.

Рисунок 64

Рисунок 65
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Вариант 2

Для автоматического переименования одновременно всех файлов в разделе (только файлов в

состоянии ) нажмите правой кнопкой мыши на названии раздела и в контекстном меню выберите
Rename files in node и далее соответствующий вариант переименования (Рисунок 66).

Рисунок 66

Выбор "Add attributes to filenames" приведет к добавлению к текущему названию файла префикса с
именем атрибута раздела (Рисунок 67).

Рисунок 67

Выбор "AutoRename files" приведет к переименованию всех файлов с использованием атрибута
раздела, номера раздела и нумерации файлов (Рисунок 68).

Рисунок 68

Выбор "Return initial names" приведет к восстановлению исходных названий файлов в разделе.

10. Сохранение проекта досье

Нажав на пункт меню "Файл (File)" → Save project (Рисунок 69) или нажав на кнопку  в меню, вы
можете сохранить ранее сохраненный проект досье, после внесенных в него изменений, в той папке, в
которой он был сохранен ранее.
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Рисунок 69

Если проект не был сохранен ранее, то программой будет предложено выбрать отдельную папку для
сохранения досье (Рисунок 70)
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Рисунок 70

При сохранении в случае использования пробной нелицензированной версии Программы будет
показано окно с предупреждением (Рисунок 71).

В нелицензированной версии Программы сохранение осуществляется только в отношении 10 файлов
из досье.

Рисунок 71
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По завершению сохранения выводится информационное окно о завершении сохранения (Рисунок 72).

Рисунок 72

10.1. Сохранение HTML-файла для просмотра проекта

При каждом сохранении в папке проекта автоматически создается HTML файл ViewProject.html для
возможности просмотра содержимого проекта без специального ПО в любом браузере.

11. Защита досье и жизненный цикл досье

11.1. Защита досье после подачи регулятору

Программа предусматривает возможность "защиты" файлов, добавленных ранее в досье и фактически
поданных в регуляторное агентство от удаления. Для этого нажмите на пункт меню "Правка (Edit)" ->

Protect dossier (Рисунок 73) или на кнопку  в меню.
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Рисунок 73

В появившемся диалоговом окне (Рисунок 75) необходимо выбрать Статус последовательности (вид
защиты).

Доступны следующие варианты:

0 - Не подана (номер защищен, файлы незащищены)

Данный вариант позволяет до подачи регулятору присвоить номер последовательности для группы
файлов, при оставив возможность редактирования данной последовательности

1 - Не подана (номер защищен, файлы обратимо защищены)

Данный вариант позволяет до подачи регулятору присвоить номер последовательности для группы
файлов, защитив их от редактирования. При этом данная последовательность может быть возвращена в
статус "0".

2 - Подана, ожидает валидации (номер защищен, файлы обратимо защищены)

Данный вариант позволяет при подаче регулятору до получения сведений об успешном прохождении
этапа валидации и начале экспертизы присвоить номер последовательности для группы файлов,
защитив их от редактирования. При этом данная последовательность может быть возвращена в статус
"0" в случае запроса регулятора до этапа экспертизы.
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3 - Подана и валидирована (номер и файлы необратимо защищены)

Данный вариант позволяет необратимо после подачи регулятору и получения сведений об успешном
прохождении этапа валидации и начале экспертизы присвоить номер последовательности для группы
файлов, защитив их от редактирования.

Файлы добавленные или затронутые последовательностью, находящейся в данном состоянии,
помечены зеленым цветом в структуре досье, что означает, что они в настоящее время подвергаются
экспертной оценке и еще не утверждены.

Вернуть защиту в состояние 0

Используется для возвращения последовательностей из статусов "1" или "2" статусу "0".

4 - Отклонена регулятором

Данный вариант позволяет необратимо после подачи регулятору и получения сведений об отклонении

заявления во внесении изменений перевести файлы последовательности в состояние "rejected" – ,
а затронутые (замененные или исключенные) файлы предыдущей последовательности вернуть в их
исходное состояние. Вариант применим только к последовательностям, имеющим статус "3".

Важно! В соответствии с рекомендациями ФГБУ НЦ ЭСМП файлы отклоненных заявлений на изменение
не считаются, включенными в состав досье, и к ним нельзя применять операции из последующих
подаваемых последовательностей.

5 - Утверждена регулятором

Данный вариант позволяет необратимо после подачи регулятору и получения сведений об одобрении
заявления во внесении изменений зафиксировать данный факт. Вариант применим только к
последовательностям, имеющим статус "3".

Файлы последовательности типа "3", переведенные в тип "5" уже не будут окрашены зеленым цветом,
что значит, что они одобрены регулятором и включены окончательно в состав досье.

По умолчанию для первичной защиты досье предлагается использовать вариант "3". Использование
остальных вариантов необходимо только для определенных случаев (например, при одновременной
подаче досье на приведение в соответствие с внесением изменений; при параллельной работе с
заявлениями в нескольких государствах).

После решения регулятора об отклонении или утверждении последовательности они должны быть
переведены из статуса "3" в статус "4" или "5" соответственно.

См. схему 1. Общий алгоритм защиты досье

Также следует указать дату, когда материалы досье были поданы регулятору (если поле активно в
соответствии с выбранным вариантом защиты).
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Выбрать последовательность для защиты. Обратите внимание, что файлы, впервые добавленные в
проект, еще не имеют номера последовательности (Рисунок 74).

Рисунок 74

Указать порядковый номер подачи документов регулятору (определяется автоматически с
возможностью ручного редактирования - порядковый номер подачи документов регулятору может
быть введен вручную. Для этого необходимо поставить флажок "Edit".)

Выбрать XML файл, который был подан регулятору (если поле активно в соответствии с выбранным
вариантом защиты).

Выбрать Тип последовательности (заявления) из следующих вариантов:

Application on New registration (Заявление на регистрацию)
Application on EAEU dossier transformation (Заявление на приведение в соответствие)
Application on Variation (Заявление на внесение изменений)
Application on Registration Confirmation (Заявление на подтверждение регистрации)
Answer on DRA Request (Ответ на запрос)

Указать при необходимости описание (комментарии) к последовательности.
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Рисунок 75

После заполнения вышеуказанного диалогового окна, нажатия "Да (OK)" файл XML, если был указан
пользователем при статусе последовательности "3", будет перемещен в папку досье с соответствующим
номером подачи (для архивирования), а также включен в раздел досье "XML File applied to regulator".

Если выбран тип защиты последовательности "1", "2" или "3", то файлы, прикрепленные к досье,

переводятся из состояния "в работе"  в состояние "актуальная версия" файла  (Рисунок 76).

Рисунок 76

У файлов в состоянии "актуальная версия файла"  в соответствующих столбцах указана дата
подачи и порядковый номер подачи (Рисунок 76)
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При дальнейшем добавлении файлов в проект новые файлы получают состояние "в работе" 
(Рисунок 77)

Рисунок 77

Файлы в состоянии "актуальная версия файла"  не могут быть полностью удалены из досье, а могут
лишь изменять свой статус в рамках жизненного цикла досье.

11.2. Жизненный цикл досье исключение файла

Файлы, находившиеся в состоянии "актуальная версия файла"  при последующей подаче досье
(например, в случае ответа на запрос или при внесении изменений в регистрационное досье) могут
быть заменены или исключены из состава досье.

Для исключения "актуальной версии файла" из досье нажмите правой кнопкой мыши на
соответствующий файл досье, в контекстном меню выберите "Remove file from dossier" (Рисунок 78).

Файл будет помечен к исключению из досье (Рисунок 79) и перейдет в состояние "delete" 

Рисунок 78

Рисунок 79

Файл из состояния "delete"  можно вернуть в состав досье, для этого нажмите правой кнопкой
мыши на соответствующий файл досье, в контекстном меню выберите "Leave file in dossier" (Рисунок 80)



Instr.md 2025-05-30

54 / 146

Рисунок 80

При последующей защите досье (пункт меню "Правка (Edit)" -> Protect dossier (Рисунок 73) файлы из

состояния "delete"  переводятся в состояние "архивные"  (Рисунок 81)

Рисунок 81

11.3. Жизненный цикл досье замена файла

Вариант 1

Для замены "актуальной версии файла" на другой нажмите правой кнопкой мыши на соответствующий
файл досье, в контекстном меню выберите "Replace file" (Рисунок 82) или выбрав файл, нажмите кнопку
"delete" на клавиатуре.
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Рисунок 82

В появившемся диалоговом окне выберите новую версию файла (Рисунок 83)

Рисунок 83
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Заменяемый файл будет помечен на замену и перейдет в состояние "replace" , при этом в раздел

будет включен новый файл в состоянии "в работе"  (Рисунок 84)

Рисунок 84

Для отмены замены файла нажмите правой кнопкой мыши на файл в состоянии "replace" , в
контекстном меню выберите "Undo replace and leave file in dossier" (Рисунок 85) или удалите
добавленный на замену файл в состоянии "в работе" (9. Удаление файла из раздела досье.)
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Рисунок 85
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 **

При последующей защите досье (пункт меню "Правка (Edit)" -> Protect dossier (Рисунок 73) файлы из

состояния "replace"  переводятся в состояние "архивные" , из состояния "в работе"  - в

состояние "актуальная версия файла"  Рисунок 81 (Рисунок 86)

Рисунок 86

Вариант 2
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В случае если doc файл был отредактирован и сохранен, а соответствующий ему pdf файл имеет

состояние "актуальная версия" файла  предлагается пересоздать pdf файл и заменить им старый в
досье (см. 8.1. Просмотр и редактирование doc (или pdf) файла из раздела досье).

11.4. Просмотр и изменение дат подачи и утверждения версий досье

Для просмотра и изменения дат подачи и утверждения версий досье выберите пункт меню "Правка
(Edit)" -> Sequences dates (Рисунок 87)

Рисунок 87

В открывшемся окне в табличном виде для каждой сформированной версии досье указаны дата подачи
ее регулятору (дата, которая была указана при "Защите досье" (11.1. Защита досье после подачи
регулятору), а так же дата принятия регулятором решения по данной версии досье и тип данного
решения (утверждено или отказано) (Рисунок 88).

Рисунок 88

В данной таблице возможно редактирование даты подачи последовательности. Сохранение изменений
производится нажатием кнопки "Да (OK)". После сохранения досье изменений дальнейшее
редактирование ранее заполненной даты не допускается. Исправление ошибочно введенных и
сохраненных значений возможно только "Режиме руководителя" (см. 31. Код руководителя. Включение
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"Режима руководителя") или "Администратору досье" с включенным режимом "Идентификации
пользователей" (см. 24. Включение режима идентификации пользователей).

11.5. Просмотр и фильтр файлов в досье по номеру последовательности

В верхней части окна программы представлено поле с выпадающим списком с имеющимися в досье
номерами последовательностей. Информация о последовательности содержит:

Номер последовательности "0000", "0001", "0002"… или "____" если файлы впервые добавленные в
проект еще не имеют номера последовательности
Двухбуквенный код государства, к которому относится последовательность. "RC" – для
референтного государства
Текущий статус последовательности

**

При выборе одной из последовательностей будут автоматически развернуты разделы, содержащие
файлы, имеющие отношение к данной последовательности (добавленные или исключенные в ней),

указанные файлы будут отмечены значком 

11.6. Группировка файлов разных версий (замененных)

Для просмотра досье с сгруппированными версиями одного файла выберите пункт меню "Просмотр
(View)" -> Group File Versions.

Разные версии одного и того же файла будут представлены в следующем виде (Рисунок 89)

Рисунок 89

Для отмены группировки выберите пункт меню "Просмотр (View)" -> UnGroup File Versions.

12. Свойства досье
Для доступа к свойствам досье выберите пункт меню "Правка (Edit)" → Dossier Properties (Рисунок 90)
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Рисунок 90

В открывшемся окне свойств проекта (Рисунок 91) возможно изменить:

дату экспорта досье (при экспорте в электронную структуру R.022 указывается в поле
<csdo:EDocDateTime> и в полях документов досье <csdo:DocCreationDate>);

уникальный идентификатор запроса (GUID, при экспорте в электронную структуру R.022
указывается в поле <csdo:EDocRefId>). NB! Данный идентификатор используется только
Республикой Казахстан. Он должен соответствовать значению поля <csdo:EDocId>
электронного файла XML-запроса от регулятора;

процедуру регистрации ЕАЭС (децентрализованная или взаимного признания, при экспорте в
электронную структуру R.022 указывается в поле <hcsdo:RegistrationKindCode>);

тип лекарственного препарата (используется для выведения справочной информации по составу
досье);

название продукта (используется для выведения в шаблоны документов);

референтная страна (при экcпорте XML для референтного государства указывается в поле
<csdo:UnifiedCountryCode>).
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Рисунок 91

В случае Республики Казахстан уникальный идентификатор запроса может быть загружен из XML файла
запроса регулятора. Для выбора XML файла запроса нажмите кнопку "Get ID's from DRA XML Request".
Также уникальный идентификатор запроса может быть загружен при сохранении XML файла запроса в
разделе "Files from regulator".

При ответе на запрос регулятора Республики Казахстан требуется указание уникального
идентификатора запроса.

Это можно выполнить 3 способами:

1. Выбрать пункт меню "Правка (Edit)", "Dossier properties". Далее в поле "Last request ID (EDocRefID)"
вручную указать данный ID.

2. Выбрать пункт меню "Правка (Edit)", "Dossier properties". Далее нажать на кнопку "Get ID's from
DRA XML Request", выбрать файл XML запроса регулятора, после чего поле "Last request ID
(EDocRefID)" будет заполнено автоматически.

3. Добавить файл XML запроса регулятора в проект в раздел "Files from regulator" подраздел
"Requests". В этом случае поле "Last request ID (EDocRefID)" будет также заполнено автоматически.

Обратите внимание, что пока это поле будет заполнено, его значение будет автоматически
подставляться в каждый экспортируемый XML. После ответа на запрос поле должно быть очищено
вручную (если будет новая подача) или обновлено (если будет новый запрос).

13. Экспорт досье в XML (электронная структура R.022)
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Для экспорта проекта досье в XML проект досье должен быть сохранен.

В нелицензированной версии Программы экспорт осуществляется только в отношении 10 файлов из
досье.

Экспорт осуществляется нажатием пункта меню "Файл (File)" -> Export XML (Рисунок 92) или

нажатием на кнопку  в меню.

Рисунок 92

По умолчанию, начиная с версии 10.0 экспорт осуществляется в структуру XML in ZIP, в которой файлы
размещаются не внутри XML в соответствии с Методическими рекомендации по организации обмена
сведениями о регистрационных досье с добавлением атрибутов CHECKSUMM и CHECK_ALG с
использованием на выбор MD5, SHA-1 или SHA-256 хэш функции.

Ссылка на методические рекомендации

В форме "Настройки ("Настройки (Options)")" -> Program options вы можете выбрать алгоритм
хэширования (по умолчанию MD5) (Рисунок 93).

http://www.eurasiancommission.org/ru/act/texnreg/deptexreg/LSMI/Documents/%d0%9c%d0%b5%d1%82%d0%be%d0%b4%d0%b8%d1%87%d0%b5%d1%81%d0%ba%d0%b8%d0%b5%20%d1%80%d0%b5%d0%ba%d0%be%d0%bc%d0%b5%d0%bd%d0%b4%d0%b0%d1%86%d0%b8%d0%b8_04-14%d0%bf%d1%80_%d0%bf%d1%80%d0%be%d1%82%d0%be%d0%ba%d0%be%d0%bb%20%d1%80%d0%b3%20%d0%94%d0%98%d0%a2%2028%20%d0%b8%d1%8e%d0%bb%d1%8f%202021.pdf
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Рисунок 93

Для использования "старой" выгрузки с включением pdf файлов внутрь XML воспользуйтесь меню
"Файл (File)" -> Export XML one big file

В появившемся окне выберите последовательность для экспорта и тип последовательности (заявки)
(Рисунок 94).
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Рисунок 94

В случае если для выбранной последовательности еще не присвоен номер, укажите номер для экспорта
в появившемся поле (Рисунок 95).

Рисунок 95

Для экспорта "XML Снимка досье" - всех действующих файлов досье в XML с единым номером
последовательности и оператором "new" отметьте соответствующий флажок (Рисунок 96)
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Рисунок 96

При экспорте XML последовательности для референтного государства в поле
<csdo:UnifiedCountryCode> XML файла указывается двухбуквенный код страны, указанной в
Свойствах досье; при экспорте XML последовательности для государства признания – соответствующий
ему код.

В появившемся окне выберите место на диске для сохранения экспортируемого XML файла. По
умолчанию предлагается путь где сохранен текущий проект.

При окончании экспорта будет выведено окно с результатами валидации экспортированного файла
(Рисунок 97), а в выбранной папке будет сохранен файл с именем по умолчанию export_[текущая дата
и время][код государства][номер последовательности]_[тип заявки].zip если имя не было
изменено вручную пользователем.
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Рисунок 97

Файл export_[текущая дата и время][код государства][номер последовательности]_[тип
заявки].zip содержит все файлы, которые содержатся в досье в состоянии:

"в работе" 

"delete" 

"replace" 

и соответствующие инструкции по замене, удалению или дополнению ранее поданных файлов для
информационной системы регулятора (атрибуты "replace", "delete" или "append"), в случае подачи
ответа на запрос или изменения в регистрационное досье.

В случае экспорта для государства признания экспортируются только файлы Модуля 1.

Данный файл может быть подан регулятору вместе с файлом XML заявления, содержащим структуру
"Сведения о заявлении о регистрации лекарственного препарата" (R.017), формируемым на сайте
grls.rosminzdrav.ru.

После подачи документов регулятору и направлении их на предметную экспертизу целесообразно
защитить досье (см. раздел "11. Защита досье и жизненный цикл досье").

14. Загрузка ранее сохраненного досье

Вариант 1
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Для продолжения работы с ранее сохраненным досье загрузите его, выбрав пункт меню "Файл (File)" ->

Load project (Рисунок 98) или нажмите кнопку  в меню.

Рисунок 98

В появившемся диалоговом окне выберите папку куда был сохранен проект и нажмите "Да (OK)"
(Рисунок 99)
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Рисунок 99

В случае если досье уже было открыто для работы другим пользователем (например, при работе с
общего сетевого ресурса) досье будет открыто в режиме "READ ONLY" для предотвращения
несогласованных коллизий при одновременной работе (Рисунок 100, Рисунок 101).

Предупреждение о режиме READ ONLY



Instr.md 2025-05-30

70 / 146

Рисунок 100

Рисунок 101

Вариант 2

В папке сохраненного проекта имеется файл DossierStart.arsdc. При щелчке на файл запускается
программа и производится автоматическое открытие проекта. *

15. Режим просмотра досье "Sequence view"
Программа предусматривает возможность просмотра досье в режиме разбивки по порядковым
номерам подачи документов. Для переключения в данный режим просмотра выберите пункт меню
"Просмотр (View)"->Show sequence (Рисунок 103).
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Рисунок 103

В данном режиме (Рисунок 104) все файлы досье сгруппированы по номерам их подачи регулятору.

Неподанные материалы (файлы в состоянии "в работе" ) также сгруппированы в отдельную группу
со следующим по очередности номером подачи. Разделы досье, в которых отсутствуют файлы не
отображаются.

Рисунок 104

Режим "Sequence view" предназначен только для просмотра, в нем невозможно добавление и удаление
файлов в разделах досье.

Для возврата в режим "Полного досье" выберите пункт меню "Просмотр (View)" -> Show full dossier
(Рисунок 105)
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Рисунок 105

16. Добавление атрибутов и дополнительных разделов досье
Некоторые разделы досье предусматривают возможность указания наименования субстанции/
производителя или вспомогательного вещества в названии раздела и возможность создания отдельной
копии раздела под каждую субстанцию/производителя/вспомогательное вещество и т.п.
Соответствующие названия (атрибуты), специфицирующие раздел, отражаются в структуре папок
сохраненного досье.

16.2 Добавление специфицирующих названий (атрибутов) к разделу досье

Для ввода специфицирующих названий (атрибутов) нажмите правой кнопкой мыши на раздел досье и
в всплывающем меню выберите пункт Edit attributes (Рисунок 106).

Рисунок 106

В открывшемся диалоговом окне введите запрашиваемую информацию в виде кратких названий
атрибутов, специфицирующих объекты (Рисунок 107)
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Рисунок 107

16.2 Добавление дополнительных разделов досье

Для создания дополнительных разделов досье нажмите правой кнопкой мыши на раздел досье и в
всплывающем меню выберите пункт Clone node (Рисунок 108).

Рисунок 108

В открывшемся диалоговом окне введите запрашиваемую информацию в виде кратких названий
атрибутов, специфицирующих объекты (Рисунок 109)



Instr.md 2025-05-30

74 / 146

Рисунок 109

В результате будет создан дополнительный раздел досье с указанными атрибутами (Рисунок 110)

Рисунок 110

16.3 Объединение дубликатов разделов досье

Для объединения созданных дополнительных разделов досье, выберите несколько разделов одного
типа. Для выделения нескольких разделов удерживайте клавишу Cntrl на клавиатуре и отмечайте
нужные разделы нажатием на них левой кнопки мыши. Затем отпустив Cntrl выберите в меню "Правка
(Edit)" -> Combine nodes (Рисунок 111, Рисунок 112)
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Рисунок 111

Рисунок 112

В результате объединения файлы из всех разделов будут перемещены в первый из выбранных
разделов в соответствующие подразделы (Рисунок 113).
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Рисунок 113

16.4 Удаление дубликатов разделов досье

Дубликаты разделов досье, если они не содержат защищенных файлов и файлов, поданных регулятору,
могут быть удалены с помощью пункта меню (вызывается нажатием правой кнопки мыши на разделе)
Delete или нажатием кнопки Del на клавиатуре.

17. Импорт файлов XML EAEU
Файлы XML, в том числе последовательность файлов XML, составляющих жизненный цикл досье, ранее
поданных регулятору, подготовленных в ARS Dossier Composer или иной программе могут быть
импортированы.

Для импорта создайте новый проект (5. Создание нового проекта досье) и воспользуйтесь пунктом
меню "Файл (File)" -> Import EAEU (Рисунок 114)
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Рисунок 114

В открывшемся окне нажмите кнопку "Add XML filed" выберите один или несколько файлов XML или
файлов ZIP, содержащие XML и файловую структуру (Рисунок 115). Заполните для каждого файла номер
его последовательности, тип необходимой защиты, дату подачи и дату утверждения. Если файл с
последовательностью является Административным модулем для государства признания, то выберите
страну признания.

Отметьте флажок "Don't show validation reports" если не хотите просматривать отчет по валидации
каждого импортируемого файла.

Нажмите кнопку запуска импорта "Start Import".

Если флажок "Don't show validation reports" не отмечен, то для каждой последовательности будет
открываться окно валидации (Рисунок 116).

В окне валидации будут отображены результаты валидации и таблица с файлами и операциями. Если
валидация прошла успешно, то будет доступна для нажатия кнопка "Import" (зеленого цвета в случае
отсутствия ошибок) или "Import anyway" (желтого цвета в случае наличия ряда ошибок, тем не менее
позволяющих осуществить импорт).
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Рисунок 115

Рисунок 116
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Рисунок 117

17a. Импорт файлов из структуры eCTD

Для импорта файлов из структуры eCTD создайте новый проект, а затем выберите пункт меню "Файл
(File)" -> Import eCTD ICH files (Рисунок 118)

Рисунок 118
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В появившемся диалоговом окне выберите файл XML eCTD (Рисунок 119) и нажмите "Открыть"

Рисунок 119

Файлы из досье eCTD (2-5 модули) будут сопоставлены с разделами досье EAEU и добавлены в проект. В
ряде случаев ввиду неполного совпадения структуры eCTD ICH и структуры электронного досье EAEU
для некоторых файлов не сможет быть однозначно автоматически определен соответствующий раздел
досье. В этом случае по окончании загрузки будет выведено соответствующее сообщение (Рисунок 120)

Рисунок 120

Файлы, положение которых в структуре досье не определено однозначно имеют статус "Временные" и

обозначаются значком  (Рисунок 121)
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Рисунок 121

Временные файлы, положение которых приблизительно возможно определить, размещаются в
наиболее соответствующих подразделах досье.

Временные файлы, положение которых невозможно определить, размещаются во временном разделе
"Unmatched files" (Рисунок 122)

Рисунок 122

Перетащите в соответствующие разделы или удалите временные файлы. До удаления или корректного
размещения всех временных файлов сохранение досье невозможно.

18. Активация лицензии
Лицензирование ARS Dossier Composer осуществляется в два этапа:

1. Получение значения параметра "Код компьютера", который необходимо сообщить разработчику.
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2. После обработки запроса (обычно в течение одного рабочего дня) разработчик направит коды
активации.

3. Введение полученных кодов активации в соответствующие поля ARS Dossier Composer (активация
лицензии).

18.1. Получение значения параметра "Код компьютера"

Для активации лицензии ARS Dossier Composer необходимо определить "Код компьютера" —
уникальный идентификатор устройства, на котором установлена программа. Этот код используется для
генерации индивидуальных кодов активации.

Как получить "Код компьютера"

1. Откройте программу ARS Dossier Composer.
2. В верхнем меню выберите "О программе (About)" (Рисунок 123).
3. В появившемся окне "О программе (About)" найдите поле "Код компьютера" — в нем будет

отображено значение параметра.
4. Сообщите разработчику полученный "Код компьютера".
5. Закройте окно "О программе (About)" и, при необходимости, программу ARS Dossier Composer,

затем ожидайте получения кодов активации.

Важная информация о "Коде компьютера"

"Код компьютера" — это идентификатор устройства, который также можно найти в параметрах
"О системе" Windows.
Как правило, он уникален для каждого компьютера и не изменяется при смене учетных записей
Windows или переустановке ARS Dossier Composer.
Код может измениться в результате переустановки операционной системы Windows или при
значительных изменениях в конфигурации оборудования (например, замене материнской платы).
После отправки "Кода компьютера" разработчику коды активации, как правило, направляются в
течение одного рабочего дня.

Рисунок 123

18.2. Введение полученных кодов активации в соответствующие поля ARS Dossier
Composer

После получения кодов активации от разработчика их необходимо ввести в программу ARS Dossier
Composer, чтобы разблокировать полный функционал.
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Порядок активации лицензии:

1. Запустите ARS Dossier Composer.
2. В верхнем меню выберите "О программе (About)" (Рисунок 123).
3. В появившемся окне нажмите кнопку "Введите лицензию (Input license)" (Рисунок 124).

Рисунок 124
4. Введите полученные от разработчика коды активации в соответствующие поля формы.
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5. Нажмите кнопку "Активировать" (Activate) (Рисунок 125).

Рисунок 125
6. В случае успешной активации появится информационное сообщение "Проверено! (Verified!)"

(Рисунок 126).

Рисунок 126

Проверка статуса лицензии:
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После успешной активации вы можете проверить данные о лицензии:

Откройте снова меню "О программе (About)".
В информационном окне отобразятся название и ИНН лицензиата, а также срок действия
лицензии (Рисунок 127).

Рисунок 127

Если при активации возникли ошибки (например, код компьютера изменился), рекомендуется сверить
данные и обратиться к разработчику.

19. Перемещение файлов в досье

Впервые добавленные файлы  и временные файлы  могут быть перемещены между разделами
досье путем перетаскивания. Для этого нажмите левой кнопкой мыши на файл для перемещения и,
удерживая нажатой левую кнопку мыши, переместите его на название необходимого раздела, после
чего отпустите кнопку мыши (Рисунок 128, Рисунок 129).
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Рисунок 128

Рисунок 129

Также файлы могут быть перемещены между разделами путем копировании/вырезания и вставки
комбинациями клавиш Ctrl+C или Ctrl+X / Ctrl+V.

20. Изменение порядка файлов в разделе досье. Сортировка.

Порядок следования впервые добавленных файлов  и временных файлов  в разделе досье
может быть изменен.

Способ 1

Для этого нажмите левой кнопкой мыши на файл для перемещения и, удерживая нажатой левую
кнопку мыши, переместите его на название файла в текущем разделе, перед которым его необходимо
поместить и отпустите левую кнопку мыши (Рисунок 130).

Рисунок 130



Instr.md 2025-05-30

87 / 146

В результате файл будет перемещен на позицию перед тем файлом, на который он был "перетащен"
(Рисунок 131).

Рисунок 131

Способ 2

Файлы внутри раздела возможно отсортировать по названию или по дате добавления в досье. Для
этого нажмите правой кнопкой мыши на название соответствующего раздела и, в появившемся
контекстном меню, выберите в разделе Sort, необходимый вид сортировки (Рисунок 132).

Рисунок 132

21. Обновление версии структуры сохраненного досье
Функция отключена с версии 0.0.10.2

Согласно рекомендациям ФГБУ НЦ ЭСМП
(http://www.regmed.ru/download/eaeu/EEC_2021_14_Notes_20211004_1.pdf) не рекомендуется обновлять
структуру ранее поданных досье.

В случае, если необходимо обновить структуру последовательности 0000 уже частично или полностью
сформированной, но не поданной регулятору, следует либо заново ее сформировать в новой структуре,
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либо выполнить после обновления программы следующий алгоритм:

1. "Файл" → "Экспорт XML", выполнить экспорт "Новые файлы и операции" (или "0000", если уже
применена защита)

2. "Файл" → "Новый проект"

3. "Файл" → "Импорт XML ЕАЭС", выполнить импорт XML, экспортированный в п.1. ВНИМАНИЕ:
включить (поставить) флажок в поле "Не защищать импортированное досье"

4. Сохранить проект в новой папке проекта

5. Продолжить работу в обычном режиме

22. Автосохранение
Во избежание замедления работы с программой автоматическое сохранение досье не производится.
Пользователю автоматически предлагается напоминание о необходимости сохранения досье.
Напоминание выводится после добавления/изменений 10 и более файлов.

23. Проверка целостности структуры досье и файлов
Для запуска проверки целостности структуры досье (наличие всех файлов на диске в папке досье, а
также контрольные суммы MD5 файлов для проверки их идентичности) выберите в меню "Правка
(Edit)" → Files processing (Рисунок 133)

Рисунок 133

В открывшемся окне отметьте соответствующий пункт и нажмите кнопку "Да (OK)" (Рисунок 134)



Instr.md 2025-05-30

89 / 146

Рисунок 134

Также проверку целостности только одного раздела досье можно вызвать, выбрав в контекстном меню,
вызываемом нажатием правой кнопкой мыши на разделе, пункт "Check integrity"

В случае если один из файлов, ранее добавленных в досье, был по каким-то причинам удален с диска,
об этом выводится сообщение (Рисунок 135)

Рисунок 135

В случае если один из файлов, ранее добавленных в досье, был по каким-то причинам изменен на
диске, об этом выводится сообщение (Рисунок 136)

Рисунок 136

Файлы с обнаруженными ошибками будут отмечены соответствующими пиктограммами (Рисунок 137)
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Рисунок 137

🚫 - файл отсутствует на диске
⚠ - файл был изменен (контрольная сумма (MD5-хэш) файла ранее включенного в досье не
совпадает с файлом на диске)

Для исправления ошибки, связанной с несовпадением контрольной суммы файла, нажмите на него
правой кнопкой мыши. В контекстном меню выберите один из вариантов исправления ошибки
(Рисунок 138):

1. Указания пути к местоположению исходного неизмененного файла ("Choose correct file")

2. Принятие файла, выбранного на диске в качестве правильного, при этом контрольная сумма
файла в досье будет изменена ("Update hash")
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Рисунок 138

Для исправления ошибки, связанной с отсутствием файла на диске, нажмите на него правой кнопкой
мыши. В контекстном меню выберите ("Choose correct file") для указания пути к местоположению
недостающего файла (Рисунок 139):
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Рисунок 139

24. Включение режима идентификации пользователей
Функционал исключен с версии 0.0.8.5

25. Просмотр истории работы с досье
Для просмотра истории работы с досье выберите пункт меню "Просмотр (View)" -> History (Рисунок
140).
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Рисунок 140

В открывшемся окне будет представлена история событий досье (Рисунок 141).

Рисунок 141

26. Просмотр текстового слоя PDF
При переключении вкладки в нижней части окна во вкладке "PDF Text Layer" автоматически
отображается содержимое текстового слоя PDF файла, выбранного в дереве разделов[^1] (Рисунок
142).
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Рисунок 142

Для использованием данного функционала предварительно загрузите текстовые слои из pdf файлов,
выбрав пункт меню "Правка (Edit)" -> Files processing (Рисунок 143). В открывшемся окне отметьте
соответствующий пункт и нажмите кнопку "Да (OK)" (Рисунок 144).

Рисунок 143
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Рисунок 144

27. Выделение файлов PDF c отсутствием текстового слоя
При выборе пункта меню "Просмотр (View)" -> Highlight text layer problems (Рисунок 145) будут
раскрыты и подсвечены файлы PDF (Рисунок 146), не имеющие текстового слоя, или имеющие очень
краткий (менее 50 символов) текстовый слой, или чей текстовый слой защищен от извлечения.

Рисунок 145

Рисунок 145
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Рисунок 146

Рисунок 146

Для выключения подсветки файлов с проблемами текстового слоя выберите пункт меню "Просмотр
(View)" -> UnHighlight text layer problems (Рисунок 147)

Рисунок 147

28. Просмотр справочной информации о требованиях к разделу
досье
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Во вкладке Resolution 78 Info выводятся данные досье из Приложения N 1 к Правилам регистрации и
экспертизы лекарственных средств для медицинского применения, утвержденных Решением ЕЭК от 3
ноября 2016 года N 78, соответствующие выбранному в дереве разделу (Рисунок 148)

Рисунок 148

29. Подсвечивание обязательных разделов досье
При выборе пункта меню "Просмотр (View)" -> Highlight obligate docs (Рисунок 149) c учетом типа
лекарственного препарата, указанным в свойствах досье (12. Свойства досье), в соответствии с
Примерным перечнем документов, представляемых в модулях регистрационного досье для разных
видов лекарственных препаратов Приложения N 4 к Правилам регистрации и экспертизы
лекарственных средств для медицинского применения подсвечиваются разделы досье.

Используются следующие цветовые обозначения:

"Красным цветом" - документ предоставляется в соответствии с указаниями, приведенными в
части I Приложения N 4 к Правилам регистрации и экспертизы лекарственных средств для
медицинского применения в обязательном порядке или при необходимости
"Желтым цветом" - документ представляется при наличии
"Зеленым цветом" - документ не предоставляется (Рисунок 150)
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Рисунок 149

Рисунок 150

30. Экспорт оглавления досье в Word
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Для использования данной функции на компьютере должен быть установлен Microsoft Word 2010 или
новее.

Вариант 1

Для создания оглавлений и автоматического их размещения в соответствующих разделах досье
выполните следующие действия:

1. Открытие функции генерации оглавления
Перейдите в главное меню: Отчёты (Reports) → Сформировать содержание (Generate TOCs)
См. рисунок 151.

Рисунок 151

2. Настройка параметров формирования оглавления После запуска команды появится диалоговое
окно для конфигурации (см. рисунок 152), в котором необходимо задать параметры отображения:

а) Выбор последовательностей
Определите, какие последовательности будут включены в оглавление:

Только одна активная последовательность (включите опцию «Включить только одну
последовательность»)
Все доступные последовательности

б) Настройка отображаемой информации
Укажите, какую информацию о файле следует отразить в оглавлении:

Поле Пример

Наименование раздела ✔

Атрибуты (комб.) ✔

Имя файла (DocName) ✔

Код документа ✔

Кол-во страниц, CheckSum и др. ✔

Включение осуществляется флажками в колонке «Выводить»

в) Параметры группировки
Установите параметры группировки, если требуется логическое объединение строк (например, по
разделам):

Используйте флажки в колонке «Группировка»
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г) Порядок следования столбцов
Задайте порядок отображения информационных столбцов в оглавлении:

Укажите нужную последовательность числом в колонке «Сортировка»

Рисунок 152

3. Выбор действия по итогам формирования оглавления

Внизу окна доступны два варианта завершения операции:

Кнопка «Да»
→ Сформировать оглавление, сохранить его как PDF и автоматически включить в
соответствующий раздел досье

Кнопка «Экспорт в файл»
→ Открыть оглавление в Word без добавления в досье (для последующего ручного
редактирования или сохранения)

Вариант 2

Для создания и добавления оглавления в досье нажмите правой кнопкой мыши на соответствующий
раздел Модуля, в котором должно быть содержание - "1.1", "2.1", "3.1", "4.1" или "5.1", и в контекстном
меню выберите соответствующий подпункт в пункте "Добавить шаблон doc" ("Add Doc Template")
(Рисунок 153).



Instr.md 2025-05-30

101 / 146

Рисунок 153

Настройка параметров вывода оглавления производится аналогично Варианту 1.

31. Код руководителя. Включение "Режима руководителя"
Некоторые функции программы (в основном в части исправления критически важных данных,
ошибочно введенных и сохраненных пользователем) доступны только в "Режиме руководителя" при
введении "Кода руководителя". Код руководителя предоставляется разработчиком индивидуально
для каждого рабочего места вместе с кодом для активации лицензии. Если вы не получали данного
кода, обратитесь к разработчику и предоставьте ему "Код компьютера", для которого требуется "Код
руководителя". "Код компьютера" можно посмотреть в окне "О программе (About)" (Рисунок 154).
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Рисунок 154

"Код руководителя" запрашивается у пользователя при попытке использования функции, ограниченной
к использованию, или может быть введен заранее после нажатия кнопки "Director key input" в окне "О
программе (About)" (Рисунок 155).
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Рисунок 155

После успешного ввода Кода руководителя верхнее меню окна программы окрашивается в светло-
зеленый цвет, что означает включение "Режима руководителя" (Рисунок 156).

Рисунок 156

Режим руководителя сохраняется до перезапуска программы.

32. Просмотр актуальных (действующих, утвержденных) файлов
досье на дату

По умолчанию актуальные файлы в досье обозначаются на текущую дату значком 

Для обозначения актуальных файлов, которые действовали на определенную дату выберите пункт
меню "Просмотр (View)" -> View on date (Рисунок 157).



Instr.md 2025-05-30

104 / 146

Рисунок 157

В появившемся окне выберите необходимую дату и нажмите кнопку "Да (OK)" (Рисунок 158).

Рисунок 158

Файлы в досье, действовавшие на выбранную дату, будут обозначены значком  (Рисунок 159).

Рисунок 159

33. Экспорт файлов досье
Для дополнительного архивирования или демонстрации досье без использования ПО предусмотрена
возможность экспорта файлов досье в виде файловой структуры.

Для экспорта досье выберите пункт меню "Файл (File)" → Export dossier (Рисунок 160):
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Рисунок 160

В появившемся окне нажмите кнопку "Select export folder" (Рисунок 161) и выберите папку для экспорта
(Рисунок 162):
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Рисунок 161 
Рисунок 162

Отметьте необходимые настройки для экспорта:

Переименование файлов

Настройки экспорта — Переименование

При выборе данной опции экспортируемые файлы досье будут автоматически переименованы в
соответствии с "EU Region eCTD Validation Criteria 7.1."
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Без выбора данной опции файлы будут экспортированы с теми именами, как они представлены в
досье.

Создание структуры папок

Настройки экспорта — Структура папок

При выборе данной опции экспортируемые файлы досье будут автоматически размещены в
структуре папок в соответствии с "EU Region eCTD Validation Criteria 7.1.".
Без выбора данной опции файлы будут экспортированы без разделения на папки.

Разделение файлов по номерам подачи

Настройки экспорта — Разделение по номерам подачи

При выборе данной опции экспортируемые файлы досье будут размещены по папкам в
соответствии с номером их подачи регулятору – 0000, 0001, 0002 и т. д.
Без выбора данной опции файлы будут экспортированы без разделения на папки с номерами
подач.

Экспорт актуального досье на выбранную дату

Настройки экспорта — Актуальное досье

При выборе данной опции будут экспортированы только файлы, действовавшие на выбранную
дату (актуальное досье на дату).

После установки необходимых настроек нажмите кнопку Export.

Экспортируемое досье будет размещено в выбранной пользователем папке в подпапке EXPORT с
добавлением штампа времени.

34. Просмотр и восстановление архивных версий досье
При любом сохранении проекта предыдущая версия досье автоматически архивируется для
возможности последующего просмотра или восстановления.

Для просмотра сохранённых версий досье выберите пункт меню "Просмотр (View)" → Project Backup
Versions (Рисунок 163):
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Рисунок 163

В открывшемся окне выберите строку с необходимой версией проекта и нажмите кнопку Load (Рисунок
164):

Рисунок 164
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Будет загружена сохранённая версия проекта (Рисунок 165). Фон меню окрашивается в красный цвет, и
выводится предупреждающая надпись о том, что в настоящее время используется архивная версия
проекта (Рисунок 166):

Рисунок 165 

Рисунок 166

Для восстановления просматриваемой архивной версии проекта в качестве текущей просто сохраните
проект (см. 10. Сохранение проекта досье).

NB! Восстановление архивных версий проекта доступно только в "Режиме руководителя" (см. 31.
Код руководителя. Включение "Режима руководителя") или "Администратору досье" с
включённым режимом "Идентификации пользователей" (см. 24. Включение режима
идентификации пользователей).

35. Создание регионального Модуля 1 для государства признания
Для создания регионального Модуля 1 для государства признания нажмите правой кнопкой мыши на
раздел "Административная информация" в досье, выберите из выпадающего меню пункт Add regional
module (Рисунок 167):
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Рисунок 167

В появившемся окне выберите государство, для которого необходимо создать региональный модуль
(Рисунок 168):

Рисунок 168

В результате в досье появится копия исходного Модуля 1 с актуальными файлами в состоянии .
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36. Сохранение сканированных утверждённых регулятором
документов (НД, Инструкции, экспертные отчёты) и запросов
регулятора
Для сохранения документов, не являющихся частью регистрационного досье, но имеющих к нему
отношение (например, утверждённые НД, инструкции, ОХЛП, макеты, запросы регулятора), разместите
их в разделе Files from regulator (Рисунок 169):

Рисунок 169

37. Валидация файла XML без его загрузки
Для проверки файла XML на соответствие структуре R.022 выберите пункт меню "Файл (File)" →
Validate XML (Рисунок 170):
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Рисунок 170

В появившемся окне валидации (Рисунок 171) нажмите кнопку Select file и выберите с диска файл XML
или Zip для валидации. Нажмите кнопку валидации Validation.
Если необходимо проверить хэши файлов, установите флажок Check Hashes.

В результате будет выведена табличная информация о файлах и операциях, содержащихся в файле, а
также текстовая информация о результатах валидации (Рисунок 171).
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Рисунок 171

38. Многопользовательский режим работы с одним досье
Работа по наполнению досье, сохранённого на общем диске, может быть разделена между
пользователями. Рекомендуется организовать работу таким образом, чтобы каждый из членов
"команды" по наполнению досье, возглавляемой "лидером команды", заполнял определённую часть
досье. Работа ведётся одновременно всеми пользователями на одном досье и периодически
программно синхронизируется. "Лидер команды" проверяет заполнение досье и осуществляет его
сохранение.

Обязательным условием стабильной работы при использовании многопользовательского режима
является надёжный и скоростной (не менее 50 Мбит/сек) доступ каждого из пользователей к общей
папке на сервере, где хранится досье.

38.1. Вход в многопользовательский режим

Вход в многопользовательский режим осуществляется автоматически при открытии досье вторым и
последующими пользователями. При входе в многопользовательский режим на панели меню
появляются следующие элементы (Рисунок 172):

Кнопка синхронизации
Кнопка приостановки работы
Поле с указанием числа других пользователей, у которых открыто данное досье
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Рисунок 172

При открытии каждым последующим пользователем досье, осуществляется автоматическая
синхронизация выполненной работы между всеми пользователями.
В процессе синхронизации работа по заполнению досье приостанавливается, окно программы
становится неактивным.

38.2. Синхронизация

В процессе синхронизации работа по заполнению досье приостанавливается, окно программы
становится неактивным.

Синхронизация осуществляется в следующих случаях:

1. При открытии каждым последующим пользователем досье (автоматическая синхронизация);
2. При нажатии кнопки синхронизации на панели меню (см. Рисунок 172);
3. При приостановке и возобновлении работы.

38.3. Приостановка и возобновление работы

Для использования ряда критических функций, связанных с сохранением досье (сохранение досье,
экспорт XML, защита последовательности в досье), работа остальных пользователей (кроме одного,
осуществляющего сохранение) должна быть приостановлена. Для этого необходимо нажать кнопку
приостановления работы (см. Рисунок 172).

Работа по заполнению досье приостанавливается, окно программы у других пользователей становится
неактивным. Происходит синхронизация выполненной работы. Кнопка приостановления работы у
пользователя, её нажавшего, трансформируется в кнопку возобновления работы (Рисунок 173).

После выполнения операции сохранения досье, экспорта XML или защиты последовательности в досье
необходимо возобновить работу других пользователей, разблокировав им доступ к окну программы.
Для этого нажмите кнопку возобновления работы (Рисунок 173).

Рисунок 173

39. Скрытие архивных файлов
Для скрытия архивных файлов из дерева досье выберите пункт меню "Просмотр (View)" → Hide
archived files (Рисунок 175):
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Рисунок 175

В результате архивные файлы  будут скрыты.

Для возобновления отображения архивных файлов выберите пункт меню "Просмотр (View)" → Show
archived files (Рисунок 176):
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Рисунок 176

40. Настройка пути для автоматического обновления
Наличие обновлений проверяется в локальной или сетевой папке в ЛВС предприятия при каждом
запуске программы.

Для обновления ПО у всех пользователей системный администратор производит установку программы
в соответствующую сетевую папку.

Для указания пути к данной папке у пользователя выберите пункт меню "Настройки (Options)" →
Program options (Рисунок 177):
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Рисунок 177

В открывшемся окне настроек программы укажите в разделе Autoupdate path путь для поиска
обновлений (Рисунок 178) и нажмите кнопку "Да (OK)" для сохранения настроек.

Рисунок 178

41. Включение возможности добавления в досье и выгрузки в XML
файлов иных типов, нежели PDF

ВНИМАНИЕ! Данная возможность не соответствует требованиям к электронному досье ЕАЭС,
тем не менее может быть необходима для удовлетворения требований ряда национальных
регуляторов.

В программе реализована возможность импорта XML, созданных в сторонних ПО с нарушением
требований, установленных Решением Коллегии Евразийской экономической комиссии от 30 июня
2017 г. № 79 "О Требованиях к электронному виду заявлений и документов регистрационного досье,
представляемых при осуществлении регистрации и экспертизы лекарственных препаратов для
медицинского применения", в части включения в состав досье файлов, отличных от *.pdf.

Также предусмотрена возможность самостоятельного добавления в досье файлов иных типов, нежели
PDF, с последующей их выгрузкой в XML.

Для включения данной возможности выберите пункт меню "Настройки (Options)" → Program options
(Рисунок 179):
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Рисунок 179

В открывшемся окне настроек программы отметьте галочку "All file paths allowed – not only pdf"
(Рисунок 181) и нажмите кнопку "Да (OK)" для сохранения настроек. После включения данной опции
вы сможете добавлять в досье файлы любых типов, в том числе .doc без конвертации в PDF.

Рисунок 181

Для добавления не-PDF файлов в досье нажмите правой кнопкой мыши на соответствующий раздел и
выберите в контекстном меню пункт "Add NOT PDF File" (Рисунок 182). Затем выберите необходимый
не-PDF файл.

Рисунок 182
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Добавленные не-PDF файлы будут выделены синим цветом и шрифтом в составе досье (Рисунок 183).

Рисунок 183

42. Выбор языка интерфейса
Выбор языка интерфейса осуществляется в меню "Настройки (Options)" → Program options (Рисунок
180):

Рисунок 180

43. Обновление программы вручную
Выберите пункт меню "Настройки (Options)" → Manual update.
В открывшемся окне выберите ZIP-файл с новой ("standalone") версией программы. Последнюю
версию программы всегда можно скачать по адресу:
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https://www.pharmrussia.com/ARSDossierComposer/ARSDossierComposerStandalone.zip

44. Поиск по досье
Выберите пункт меню "Просмотр (View)" → Search или нажмите на клавиатуре комбинацию клавиш
Ctrl+F.
В открывшемся окне (Рисунок 184) введите текст для поиска. Для поиска в текстовых слоях PDF отметьте
флажок "Search in pdf text layers". Нажмите кнопку Поиск. Разделы, в которых найден введённый
текст, будут развернуты и отмечены флажками (Рисунок 185).

Рисунок 184

Рисунок 185

45. Настройка размера шрифта в дереве разделов

https://www.pharmrussia.com/ARSDossierComposer/ARSDossierComposerStandalone.zip
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Настройка размера шрифта в дереве разделов осуществляется в меню "Настройки (Options)" →
Program options (Рисунок 186):

Рисунок 186

46. Добавление в структуру досье папки "Прочие документы (раздел
не предусмотрен ОТД)" для документов с кодом 99999
Для добавления в структуру досье папки "Прочие документы (раздел не предусмотрен ОТД)" для
документов с кодом 99999 выберите в меню "Правка (Edit)" пункт "Add Other docs folder" (Рисунок
187):
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Рисунок 187

Папка "Прочие документы" Папка "Прочие документы (раздел не предусмотрен ОТД)" с кодом 99999
будет добавлена в структуру досье в подраздел к разделу "1.0 Сопроводительное письмо" (Рисунок
188).

Рисунок 188

47. Подсчёт размера файлов в досье
Начиная с версии ПО 0.0.9.7, для всех вновь добавляемых в досье файлов автоматически фиксируется
их размер. Вывод на экран колонки с размером файла можно включить в форме настройки колонок
(см. 6. Навигация по дереву досье).

Для получения размера ранее добавленных файлов воспользуйтесь пунктом меню "Правка (Edit)" →
Files processing (Рисунок 189).
В открывшемся окне отметьте соответствующий пункт и нажмите кнопку "Да (OK)" (Рисунок 190).
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Рисунок 189

Рисунок 190

48. Отмена предыдущей / возврат отменённой операции с файлами
досье
Для отмены предыдущей или возврата отменённой операции с файлами досье воспользуйтесь
кнопками "Отменить" и "Вернуть":
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Кнопки "Отменить" и "Вернуть"

49. Отключение автоматического переименования файлов,
добавляемых на замену
Для отключения автоматического переименования файлов, добавляемых на замену, воспользуйтесь
соответствующим пунктом меню "Настройки (Options)" → Program options (Рисунок 191):

Рисунок 191

50. Открытие в проводнике папки с проектом
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Для открытия в проводнике папки, где расположен проект, выберите пункт меню
"Файл (File)" → View project in folder.

51. Печать PDF-файлов из проекта
Для вывода на печать одного или нескольких файлов из проекта (или раздела досье) выберите
необходимый раздел или файл и в меню перейдите в пункт "Файл (File)" → Print (Рисунок 192).

Рисунок 192

В открывшемся окне выберите файлы, которые вы хотите распечатать. При необходимости
воспользуйтесь фильтром последовательностей для выбора файлов, относящихся только к
определённой последовательности (Рисунок 193).
Для печати выбранных файлов нажмите кнопку Print.
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Рисунок 193

52. Создание тестового XML для проверки наличия файлов с DocId в
архиве ФГБУ НЦ ЭСМП
В некоторых случаях, когда утеряно электронное досье или нет уверенности в том, что имеющиеся
файлы действительно актуальны и подавались в ФГБУ НЦ ЭСМП, необходимо проверить наличие в
архиве ФГБУ НЦ ЭСМП файлов досье с DocId.

Для этого возможно создать тестовый XML-файл с операциями replace для всех актуальных файлов,
имеющихся в проекте. При загрузке данного файла на сайт ФГБУ и его валидации как изменения к
имеющемуся досье будет выведено сообщение об отсутствующих DocId. Отсутствие подобных ошибок
будет говорить о том, что файлы с такими DocId имеются у регулятора.

Для создания проверочного XML выберите пункт меню "Файл (File)" → Export XML FGBU TEST.
В открывшемся окне введите номер следующей последовательности, которая не подавалась
регулятору. Тестовая последовательность будет сформирована с указанным номером.

53. Работа с файлами электронной подписи в досье
Согласно пункту 3 статьи 2 Федерального закона от 27.07.2006 № 149-ФЗ "Об информации,
информационных технологиях и о защите информации" информационная система — это совокупность
содержащейся в базах данных информации и обеспечивающих её обработку информационных
технологий и технических средств.

В связи с этим приложение ARS Dossier Composer не является информационной системой, так как не
осуществляет хранения информации пользователя в базе данных, а исключительно обрабатывает
файлы, представленные пользователем досье, и переводит их в требуемый формат подачи в
регуляторные органы. При этом хранение и систематизация информации о проектах досье различных
лекарственных препаратов осуществляется пользователем самостоятельно в файловой системе своего
компьютера.

Приложение ARS Dossier Composer не является защищённой информационной системой, так как:
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не является информационной системой;
не использует шифровальных (криптографических) средств, в том числе средств электронной
подписи, для обеспечения защиты какой-либо информации пользователя.

Приложение ARS Dossier Composer имеет возможность формировать и запускать по запросу
пользователя текстовые команды в командной строке Windows для запуска приложения командной
строки cryptcp, работающего совместно со СКЗИ КриптоПро CSP. Результатом работы приложения
cryptcp является либо файл с электронной подписью для файла, который пользователь планирует
поместить в досье, либо информация, выводимая приложением cryptcp в стандартный поток вывода
(stdout).

Приложение ARS Dossier Composer средствами операционной системы может по желанию
пользователя включать получившийся файл в состав файлов досье лекарственного препарата или
отображать пользователю результаты работы приложения cryptcp из стандартного потока вывода
(stdout). При этом приложение графически визуализирует результаты работы, полученные из
стандартного потока вывода (stdout), отмечая цветом включённые в досье файлы в зависимости от
наличия информации об ошибке при проверке цифровой подписи программой cryptcp.

Информация в ARS Dossier Composer о результате проверки ЭЦП является лишь справочной и не
означает, что имеющийся в досье файл электронной подписи действительно содержит валидную или
невалидную электронную подпись. Информация из ARS Dossier Composer не может и не должна быть
использована для принятия решения о валидности ЭЦП.

Приложения командной строки cryptcp и СКЗИ КриптоПро CSP не входят в комплект поставки
приложения ARS Dossier Composer и приобретаются и устанавливаются пользователем
самостоятельно. Поддержка пользователей приложения ARS Dossier Composer не распространяется на
использование и функционирование приложения командной строки cryptcp и СКЗИ КриптоПро CSP.

Для работы и корректного функционирования приложения ARS Dossier Composer не требуется
обязательного наличия на компьютере приложения командной строки cryptcp и СКЗИ КриптоПро CSP.
При этом функционал ARS Dossier Composer будет достаточен для формирования досье
лекарственных препаратов, в том числе содержащих файлы электронной подписи. В таком случае
файлы, содержащие электронную подпись, могут быть созданы пользователем на другом компьютере и
включены в досье.

53.1. Добавление существующего файла ЭЦП в проект

Вариант 1

Для добавления существующего файла электронной подписи к файлу досье нажмите правой кнопкой
мыши на файл в досье. В выпадающем меню выберите пункт "Добавить файл с подписью" (Рисунок
194). Выберите на диске соответствующий файл электронной подписи.

https://www.cryptopro.ru/products/csp/overview
https://www.cryptopro.ru/products/csp/overview
https://www.cryptopro.ru/products/csp/overview
https://www.cryptopro.ru/products/csp/overview
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Рисунок 194

Выбранный файл с ЭЦП будет добавлен в проект и скопирован в папку SIGFILES в папке проекта.
Файлы, для которых в проекте имеется файл ЭЦП (без сведений о положительном результате его

верификации), обозначаются красным квадратиком в левом верхнем углу пиктограммы .

Вариант 2
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При добавлении файлов в проект в папке на диске, где расположен добавляемый файл, автоматически
проверяется наличие файла ЭЦП для него со следующим названием: [название добавляемого файла с
расширением].[sig или sign или p7s] Например, при добавлении в проект файла Письмо.pdf из папки
C:\Письма\ автоматически будет проверено наличие одного из следующих файлов ЭЦП:
C:\Письма\Письмо.pdf.sig C:\Письма\Письмо.pdf.sign C:\Письма\Письмо.pdf.p7s

Вариант 3

При импорте файлов в проект из XML in ZIP формата досье, в случае если в нём содержатся файлы
ЭЦП, они автоматически импортируются в проект.

53.2. Настройка ПО для формирования и запуска текстовых команд "cryptcp"

Для использования функционала по формированию и запуску по запросу пользователя текстовых
команд в командной строке Windows (для запуска приложения командной строки cryptcp) вызовите
меню Настройки → Настройки программы. В открывшемся окне настроек (Рисунок 197) во вкладке
"Электронная подпись" выберите сертификат из локального хранилища сертификатов пользователя
компьютера, который будет использоваться для формирования команд на создание файлов ЭЦП.

Далее необходимо указать путь к файлам Cryptcp.win32.exe и Csptest.exe в папке CryptoPRO CSP
(Рисунок 197). Указанные файлы могут быть приобретены и скачаны с официального сайта
https://cryptopro.ru/products/csp/downloads после регистрации (Рисунок 195, Рисунок 196).

Рисунок 195

https://cryptopro.ru/products/csp/downloads
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Рисунок 196

Вы можете изменить с помощью галочек настройки формирования текстовых команд для cryptcp
(Рисунок 197). (Значения и описание команд и параметров можно найти в документации к cryptcp.)
Например:

Проверять/не проверять цепочки сертификатов (добавление к текстовой команде параметров -
errchain или -nochain);
Проверять/не проверять сертификаты на предмет отзыва (добавляется параметр -norev, если
флажок установлен);
Добавлять аргумент -der для использования кодировки DER вместо BASE64 (используемой
CryptoPRO по умолчанию). Рекомендуется установить этот флажок в связи с ошибкой валидации
BASE64 на regmed.ru;
Использовать только URI из кэша (добавляется параметр -nonet, если флажок установлен).

Также для использования функционала формирования и запуска по запросу пользователя текстовых
команд в командной строке Windows (для запуска приложения командной строки cryptcp)
пользователь должен прочитать и согласиться с описанием работы и ограничений использования
предоставляемого функционала (Рисунок 197).
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Рисунок 197

53.3. Формирование и запуск текстовых команд "cryptcp" для формирования файлов
электронной подписи для всех PDF-файлов внутри архива ZIP с досье

Внимание! Для использования данного функционала необходима предварительная Настройка
ПО для формирования и запуска текстовых команд "cryptcp".

Для формирования и запуска текстовых команд cryptcp с целью создания файлов электронной
подписи для всех PDF-файлов внутри архива ZIP с досье выберите пункт меню Файл → Подписать
файлы внутри ZIP (Рисунок 198).



Instr.md 2025-05-30

132 / 146

Рисунок 198

В открывшемся окне нажмите кнопку "Выбрать ZIP" и выберите файл ZIP с последовательностью
досье, в котором вы хотите подписать файлы. При необходимости укажите пароль к хранилищу
сертификата. Затем нажмите кнопку "Подписать".

Автоматически из выбранного архива ZIP во временную папку будет извлекаться каждый файл. Для
каждого извлечённого файла будет формироваться текстовая команда для cryptcp с целью создания
ЭЦП. Текст каждой команды перед её запуском демонстрируется пользователю (Рисунок 200). В случае
согласия пользователь может нажать кнопку "Выполнить команду". Команда будет запущена в
командной строке Windows. Результаты выполнения команды из стандартного потока вывода будут
отображены пользователю (Рисунок 200). В случае если в результате выполнения команды будет
сформирован файл подписи, то он будет автоматически включён в исходный ZIP-файл.

Пользователь может единоразово одобрить запуск всех формируемых команд, поставив галочку "Не
спрашивать для каждой команды" (Рисунок 200).
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Рисунок 199

Рисунок 200

53.4. Формирование и запуск текстовых команд "cryptcp" для создания файлов
электронной подписи для файлов в досье
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Внимание! Для использования данного функционала необходима предварительная Настройка
ПО для формирования и запуска текстовых команд "cryptcp".

Для формирования и запуска текстовых команд cryptcp для создания файлов электронной подписи для
файлов в досье выберите пункт меню Правка → Подписать все файлы в проекте (Рисунок 201) или,
нажав на раздел досье или конкретный файл правой кнопкой мыши, выберите пункт меню "Подписать
документы" (Рисунок 202).

Рисунок 201



Instr.md 2025-05-30

135 / 146

Рисунок 202

В открывшемся окне (Рисунок 203) будет выведен список файлов, для которых необходимо
сформировать команды cryptcp для создания ЭЦП. Вы можете включать или выключать отдельные
файлы, убирая или устанавливая отметки возле них.
При необходимости введите пароль от хранилища с сертификатом.

На случай, если файл с электронной подписью уже имеется в досье, выберите один из вариантов
формирования команды:
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Добавить подпись к существующему файлу (в файле будет храниться несколько подписей);
Заменить подпись (файл с подписью будет заменён);
Оставить имеющуюся подпись (файл с имеющейся подписью будет оставлен в досье, новый файл
добавлен не будет);
Спрашивать в каждом случае.

Нажмите кнопку "Подписать файлы".

Рисунок 203

Для каждого отмеченного файла будет сформирована текстовая команда cryptcp для создания ЭЦП.
Текст каждой команды перед её запуском демонстрируется пользователю (Рисунок 200). При согласии
нажмите кнопку "Выполнить команду". После запуска команды в командной строке Windows
результаты выполнения из стандартного потока вывода будут показаны пользователю (Рисунок 200).
Если в результате выполнения команды будет сформирован файл подписи, он будет автоматически
включён в досье.

Пользователь может единоразово одобрить запуск всех формируемых команд, поставив галочку "Не
спрашивать для каждой команды" (Рисунок 200).

53.5. Формирование и запуск текстовых команд "cryptcp" для просмотра информации о
файле электронной подписи в досье

Внимание! Для использования данного функционала необходима предварительная Настройка
ПО для формирования и запуска текстовых команд "cryptcp".

Для формирования и запуска текстовых команд cryptcp для просмотра информации о файле
электронной подписи, нажмите правой кнопкой мыши на файл и выберите пункт меню "Просмотр
электронных подписей".
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Просмотр ЭЦП

Для выбранного файла будет сформирована текстовая команда cryptcp для получения информации об
ЭЦП и верификации ЭЦП. Текст каждой команды перед её запуском демонстрируется пользователю
(Рисунок 200). В случае согласия нажмите кнопку "Выполнить команду". Команда будет запущена в
командной строке Windows. Результаты выполнения команды из стандартного потока вывода будут
отображены пользователю (Рисунок 200).
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Если в результате выполнения команды в стандартном потоке не будет содержаться информация об

ошибке, то файл будет отмечен синим квадратом в левом углу пиктограммы .

Пользователь может единоразово одобрить запуск всех формируемых команд, поставив галочку "Не
спрашивать для каждой команды" (Рисунок 200).

После выполнения всех команд пользователю будет выведена справочная информация о содержании
результатов выполнения команд (Рисунок 204).

Рисунок 204

53.6. Экспорт файлов электронной подписи в последовательность досье XML in ZIP

Для экспорта содержащихся в проекте файлов с ЭЦП в файл с последовательностью XML in ZIP
отметьте соответствующий флажок в диалоговом окне выбора последовательности для экспорта
(Рисунок 205).

Рисунок 205

53.7. Подписание всего ZIP-файла при экспорте последовательности досье XML in ZIP
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Внимание! Для использования данного функционала необходима предварительная Настройка
ПО для формирования и запуска текстовых команд "cryptcp".

Для формирования и запуска текстовых команд cryptcp для подписания файла ZIP с экспортируемой
последовательностью выберите отметку "Sign exported XML/ZIP" в диалоговом окне выбора
последовательности:

Подпись ZIP

54. Обратная валидация

54.1. Сравнение проекта с досье у регулятора на основе XML-файла от регулятора

Согласно письму ФГБУ "НЦ ЭСМП", Минздрава России предоставляет автоматический сервис,
позволяющий в режиме реального времени получить сведения о содержании действующей (на дату
обращения к сервису заявителя) версии эОТД:
https://lk.regmed.ru/Content/doc/ectdinfo_access_notes_20230414_1.pdf

Для автоматического сравнения проекта с содержанием досье регулятора выберите в меню "Файл
(File)" пункт Reverse Validation (Рисунок 206):

https://lk.regmed.ru/Content/doc/ectdinfo_access_notes_20230414_1.pdf
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Рисунок 206

В открывшемся окне (Рисунок 207) нажмите на кнопку Select DRA XMLfile и выберите файл XML,
полученный от регулятора. После этого нажмите кнопку Reverse Validate dossier.

Рисунок 207

В результате в табличном виде будет показано сравнение файлов в досье регулятора и имеющихся в
проекте. Ниже, в текстовом поле, будут выведены сообщения о выявленных расхождениях (Рисунок
208).
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Рисунок 208

54.2. Воссоздание проекта на основе XML-файла от регулятора и папки с файлами
проекта

Вариант 1.
Для автоматического воссоздания проекта на основе XML-файла от регулятора создайте новое досье.

В окне обратной валидации (при выборе XML-файла от регулятора) нажмите кнопку Add folder to
search for files и выберите папку, в которой будет осуществляться поиск PDF-файлов досье. При
необходимости можно добавить несколько папок.

Нажмите кнопку ReСreate dossier.
В выбранных папках будет осуществлён поиск файлов по их размеру в байтах (согласно информации от
регулятора) или по их DocID (если файлы ранее подавались из ARS Dossier Composer, то DocID был
сформирован на основе MD5Hash).

Все найденные файлы будут добавлены в досье в соответствующие разделы. Таким образом создаётся
новый проект, содержащий только актуальные файлы, но не содержащий историю их изменения.

Вариант 2.
Воссоздание проекта на основе XML-файла от регулятора можно выполнить, воспользовавшись
пунктом меню "Файл (File)" → Recreate Project from FGU и выбрав XML-файл от регулятора.

55. Редактирование информации о файле
В ряде случаев, например, в связи с особенностями обращения ФГБУ НЦ ЭСМП с одновременными
последовательными изменениями, приводящими иногда к задвоению файлов в архиве ФГБУ НЦ ЭСМП,
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возникает необходимость вручную изменить информацию о файле. На текущий момент реализована
возможность изменения следующей информации: Имя файла

Имя файла (документа).
Последовательность включения файла (позволяет перенести файл в другую последовательность с
другим номером).
Последовательность исключения (позволяет отредактировать операцию исключения (delete)
файла - можно указать верную последовательность исключения, сформировать или отменить
операцию исключение).
NodeID заменяемого файла (позволяет отредактировать операцию замены (replace) файла -
можно указать верный файл-предшественник, сформировать или отменить операцию замены).

Для этого выполните следующие шаги:

1. Перейдите в Режим Руководителя (см. 31. Код руководителя. Включение "Режима
руководителя").

2. Выделите необходимый файл (для изменения атрибутов - необходимый раздел).
3. Перейдите на вкладку Информация о файле в нижней части экрана.
4. В таблице выберите необходимый параметр и далее следуйте инструкциям программы в правой

части экрана (для каждого параметра свой порядок изменения).

56. Удалить новые файлы и операции
Когда вам нужно отменить текущую создаваемую последовательность (без номера) и начать ее
формирование заново может быть полезно воспользоватья пунктом в меню "Правка (Edit)" → Delete
New Sequence , который позволяет за одно действие удалить все недавно созданные файлы и
операции.

Ответы на часто задаваемые вопросы (FAQ) и практические
рекомендации по использованию

1. Как готовить досье на приведение в соответствие с одновременным внесением
изменений?

В соответствии с рекомендацией ФГБУ НЦ ЭСМП Минздрава России, в этом случае необходимо
подготовить два заявления и два электронных досье:

Первое – на приведение досье в соответствие (Версия 0000).
Второе – на внесение изменений (Версия 0001).

Подробности смотрите в документе.

а) Формирование версии 0000

1. Создайте в программе новый проект.
2. Заполните его файлами, сохраните проект.
3. Экспортируйте XML файл (Версия 0000).

https://www.regmed.ru/download/eaeu/ToEaeuApplicants_Smlt_20200323_1.pdf
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4. Защитите досье, выбрав тип защиты:
1 - Not applied (reserve sequence number and reversible protect from editing).

5. В случае необходимости возврата к редактированию версии 0000 после ее защиты,
воспользуйтесь функцией перевода статуса защиты последовательности:
Return to 0 state.

б) Формирование версии 0001

1. Добавьте файлы для заявления о внесении изменений.
2. Сохраните досье.

в) Подача регулятору

1. Экспортируйте и запишите XML файл (Версия 0000) на электронный носитель.
2. Экспортируйте и запишите XML файл (Версия 0001) на электронный носитель.
3. Подайте оба XML файла (Версии 0000 и 0001) регулятору.

г) Защита досье и указание даты подачи

При направлении на экспертизу защитите последовательности 0000 и 0001, выбрав тип защиты:
3 - Applied, validated by DRA (irreversible protect sequence from editing), указав дату подачи.

2. Что делать, если при импорте досье, созданного в другом ПО, в соответствии с более
старым шаблоном не все файлы привязались?

1. После импорта XML перетащите непривязавшиеся файлы в соответствующие разделы досье.

Они при этом остаются "зелеными" в состоянии "в работе" .
2. После этого отнесите непривязавшиеся файлы к импортированной последовательности досье,

чтобы перенесенные файлы стали "красными".
3. Укажите при защите дату подачи версии регулятору и порядковое число подачи (например, Set

Sequence num: 0).

3. Как подготовить связанные изменения (Joined Variation)?

Согласно рекомендациям ФГБУ НЦ ЭСМП такие изменения должны содержать операцию replace к
одному и тому же файлу в утвержденной версии досье.
Операция replace файла из неутвержденной последовательности не допускается.

Далее приведено описание подготовки связанных изменений на конкретном примере.

Условия примера:

Последовательности 0000-0001 утверждены регулятором (защищены в состояние "5").
Последовательность 0002 находится на экспертизе (защищена в состояние "3"), при этом файл
0002 заменяет файл 0001.
Необходимо подготовить 0003, в которой файл будет заменять тот же файл 0001, что и 0002
(простая замена такого же файла 0002 невозможна по условиям работы ФГБУ НЦ ЭСМП).
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Необходимые действия:

1. Подготовьте последовательность для связанного изменения (0003)
2. Добавьте необходимый для замены файл как новый в соответствующий раздел (например, если

это нормативный документ - в раздел 1.5.7).
3. При помощи механизма редактирования информации о файле 55. Редактирование информации

о файле укажите NodeID заменяемого файла (0001).
4. Автоматически сформируется замена 0003 к 0001.
5. Сохраните досье.
6. Экспортируйте 0003.

4. Как переместить папку с проектом в новое место хранения, например, на другой диск?

Для переноса папки проекта выполните следующие шаги:

1. Убедитесь, что проект закрыт у всех пользователей, имеющих к нему доступ.
2. Скопируйте всю папку проекта в новое место хранения.
3. Откройте проект в новом месте хранения.
4. Выполните проверку целостности проекта:

"Правка" → "Обработка файлов" → "Проверка целостности досье".
5. В случае ошибок устраните их и повторите проверку (п. 4).
6. После успешной проверки удалите проект из старого места хранения.
7. Убедитесь, что файлы XML/ZIP, поданные регулятору, сохранены.

Типовые последовательности работы в схемах

1. Общий алгоритм защиты досье
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Общий алгоритм защиты досье
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Adobe® и Adobe Reader® являются товарными знаками Adobe Systems Inc. в США и других странах.
Microsoft®, Microsoft Windows®, Microsoft .Net Framework® и Microsoft Word® являются товарными
знаками Microsoft Corp. в США и других странах.


